FI indicator and FI light soming on - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-16-2004, 04:39 PM Thread Starter
Stromthusiast!
 
Join Date: Mar 2004
Posts: 56
FI indicator and FI light soming on

Well, this is the first real problem I've had on my '02 with 12,000 miles. This morning when I turned the key on, the odo display was saying FI, and the red FI light was on. Turned the key off, then back on, and they both quit, and the bike started and ran fine. It did it again when I went to get lunch. What's up with that? I looked at the service manual, and it jsut says to get the codes read at the dealer. I remember someone saying there was a way to do it at home, and the switch looks simple enough to rig up. TIA
RDJEff is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-18-2004, 11:32 AM Thread Starter
Stromthusiast!
 
Join Date: Mar 2004
Posts: 56
Well, I jumpered the connector, and got a C000 code, which means no faults. I also haven't seen the FI indicators since then. I sure hope there is anything wrong!
RDJEff is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome