Bad knocking sound leaving the line - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 07-23-2004, 12:12 AM
alladinzane
Guest
 
Posts: n/a
Bad knocking sound leaving the line

OK, it's an 03 with 12,000 miles, always run great, has a slight chudder at the usual part of the power band. I commute 75 mile a day on it on one of the worst freeways in So Cal (91 from OC to Corona).

Late last week it started making this metallic popping sound, sorta like hitting the case with a ball peen hammer. Just does it as I leave a light. Sounds like it's coming from the rear of the bike, but I can't really tell. Seems to be getting worse.

I'm due to ride this thing to Sturgis in two weeks, so this is scaring the hell out of me.

Any suggestions?

DLDave
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-23-2004, 07:42 AM
Stromthusiast!
 
Join Date: Oct 2003
Location: Belgium
Posts: 25
Chain is OK ?

I've had the same 'problem'. The knocking i head was the chain 'touching' the bike.

After adjusting the chain, it was ok.

Greetz, xlrider
V-SRI 766
xlrider is offline  
post #3 of 12 Old 07-23-2004, 10:57 AM
alladinzane
Guest
 
Posts: n/a
Chain adjustment seems fine, although the chain is probably due for replacement.
 
post #4 of 12 Old 07-23-2004, 11:10 AM
senecagreen
Guest
 
Posts: n/a
in the manual it tells you how to measure the chain stretch. If it is at or past the limit replace the chain and sprockets before you go to Sturgis or you will probably regret it.
post #5 of 12 Old 07-23-2004, 11:15 AM
alladinzane
Guest
 
Posts: n/a
No worries there, new sprockets and chain will be here Tuesday.

Really hope that solves it.
post #6 of 12 Old 07-23-2004, 11:36 AM
Stromthusiast!
 
Join Date: Mar 2004
Posts: 56
Does it happen just two or three or maybe four times as you pull away? Mine, an '02 with 12,000 miles has recently started doing that. I know it isn't the chain in my case. It seems to be coming from the right side of the engine. It wouild be interesting to find out what it was.
RDJEff is offline  
post #7 of 12 Old 07-23-2004, 11:53 AM
alladinzane
Guest
 
Posts: n/a
Yeh, it seems like it only does it a few times as you leave the line. Hard to say, though it's pretty subtle and the wind and motor noise could be masking it.
post #8 of 12 Old 07-23-2004, 04:44 PM
Stromthusiast!
 
Join Date: Mar 2004
Posts: 56
I can't hear mine do it if I'm riding with ear plugs in, which is almost always. I do make a lunch run most every day without them, and that is when I hear it. Maybe I should wear the plugs all the time, and pretend it isn't making any noise.....
RDJEff is offline  
post #9 of 12 Old 07-27-2004, 11:40 PM
Stinez
Guest
 
Posts: n/a
Mine does it because I'm due for a chain.

I just did a 2800 mile trip with some tough dirt and the chain went from 1/2 of the spec range to well past it very fast. I'm actually glad I made it home as the adjustment is maxed out and the chain still has >2.5" of play.

The bike stays parked until I replace it and the sprockets. 12800 miles.
post #10 of 12 Old 07-27-2004, 11:52 PM
alladinzane
Guest
 
Posts: n/a
I suspect the chain as well (I seriously can't find anything else), although I have 12,000 on the original chain, it is not loose, has plenty of room on the axle adjusters and the sprocket teeth are not excessively worn. Makes it kinda hard to accept.

Sprocket Specialist is having "power outages" right now, so I'm hoping to see my new sprockets and chain some time this week.

Hopefully I'll swap this weekend and report back.

Either that, or I have to ride a Harley to Surgis.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
does your V strom 1000 makes Clicking sound? Ennsync DL1000 from 2002-2012 10 01-26-2018 02:42 PM
Sound check NW Adventure Rider DL650 and DL650A - 2004 to 2011 10 07-31-2013 09:52 AM
knocking sound when idle kees3 V-Strom Service and Maintenance Questions and Discussions 3 07-03-2013 10:08 PM
High pitched sound question sman V-Strom Service and Maintenance Questions and Discussions 3 04-06-2008 11:09 AM
Cold start knocking sound?? KShow DL650 and DL650A - 2004 to 2011 8 12-28-2007 11:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome