Coolant leak? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-26-2010, 10:36 AM Thread Starter
Stromthusiast!
 
Craig Jackman's Avatar
 
Join Date: May 2010
Location: Belleville ON, Canada
Posts: 651
Coolant leak?

My '03 Vee is new to me this past May, and in 3 months I've double the mileage on it. The trouble is it seems to be using coolant. I've checked and there's no creamy ooze on the oil cap and no streaks the last time I changed the oil, so I'm assuming the head gaskets are good. I've had the coolant changed, there are no obvious signs of a leak on the hoses, and no coolant puddles under the bike. Yet every week or so I have to fill the coolant tank up. Would your first guess be the rad cap? Change the hoses? Pinhole leak I can't see on the rad somewhere?

'03 DL1000 - "The Vee"
Mod list - Oxford heated overgrips. Garmin GPS w/Aquabox RAM mount. Mirror extenders. Givi V35 saddlebags, engine guards, and Kappa top box. Adventure Tech fork brace, wheel spacer, sidestand foot, and peg lowering kit. Gafler braided front brake & clutch lines. K&N air filter. Pyramid Fenda Extenda. GO Cruise throttle lock. Touratech folding shift lever. Rad guard. GSXR 4 piston brakes with SV Racing brackets. Yosh timing cover. SW Motech center stand and crossbar. Eastern Beaver headlight relay. 12 O'Clock Labs Speedo DRD. Werks clutch basket. Corbin seat.
Craig Jackman is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-27-2010, 11:33 PM
Stromthusiast!
 
SpecVstrom's Avatar
 
Join Date: Nov 2009
Location: Sonoma County California
Posts: 24
I'm kinda new also. But as I recall, coolant that seems to disappear is usually burned in the combustion chamber.

DL1000K9
2014 Triumph Tiger Explorer
2003 Nissan Sentra SE-R SpecV
2014 Ford Focus Electric
And, the FFE costs the least per mile to fuel!!!
SpecVstrom is offline  
post #3 of 5 Old 08-30-2010, 05:52 PM
Stromthusiast!
Junior Trooper
 
Join Date: Jul 2008
Location: Guernsey, (British) Channel Islands
Posts: 7
My '08 Vee also seems to lose coolant. But, (touch wood) never seems to be a problem, after 5,800 miles in UK and France.
billycann is offline  
 
post #4 of 5 Old 08-30-2010, 06:40 PM
Stromthusiast!
 
limobob's Avatar
 
Join Date: Apr 2007
Location: Brownsville, oregon
Posts: 329
c

Befoe ya do anything, check ALL the hose clamps on the cooling system. My 03 lost coolant when I first got it, slightly used, and found 2 clamps loose enough to leak when the bike was cold. Look for whitish slug trails near the hose connections and tighten the crap out of them. 83K now, no loss anymore.

Yellow K3 1000 Cool add ons: Cheap guy cruise control (Cat o ring), ATV heated grips, Little tree pine air freshener
limobob is offline  
post #5 of 5 Old 08-30-2010, 08:35 PM
Stromthusiast!
 
echo's Avatar
 
Join Date: Jan 2005
Location: NJ
Posts: 605
My 92 ST1100 would use up all the coolant in the expansion tank on a regular basis. I too feared a head gasket leak. But had no evidence of it. I put a manual fan switch cause the temp needle would go pretty high riding in traffic in summer. The expansion tank never emptied after that. I have no idea why.
echo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome