help please 2003 dl1000 will not start - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-20-2009, 02:52 PM Thread Starter
Stromthusiast!
 
Join Date: Nov 2004
Location: Houston, TX
Posts: 11
help please 2003 dl1000 will not start

help please 2003 dl1000 will not start

For the past two years the bike was rarely used. Before this, the bike was running and starting like the book says it should. The oil was changed on time and it did ocaissionly get a refilled fuel tank (no stabilizer used).
Am getting back on it now and had a hard time starting it, that is, I almost ran a good battery down w a dozen or so crankings in a 15 minute period. There was a not so strong gas smell at the exhaust silencer. When it did start it seemed to be running on one cylinder for 3 or 4 minutes and would stall if throttle was released to idle at an adjusted 1300 rpm. Also, never did notice any cold start fast idle. Got it going and took a 100 mile ride w no running or starting issues.
Got a fuel tank fillup on way to work next day and again had same starting problems as before at quitting time. Changed spark plugs & air filter and did tb sync. None of these seemed to be needed but was done since I was 'in there'. Fuel pump output was found to be adequate by using a volume per 3 or 4 cranks as mentioned somewhere in this forum. Never any indicator of fuel injection system malfunction indicated on dash board in either operational or dealer mode.
Considered maybe watered ethanol fuel was the problem and used seafoam for a tankfull of riding. Used the bike for short trips for 2 weeks and all was fine. Then Went for a 200 mile ride to wear off new tire chicken stripes and the bike ran great.
Parked it for 3 days and then found it would not start and is now sitting in the garage w its battery on a charger.
BTW....I never did check the ignition spark figuring that a weak spark would be evident at hard riding.
Thanks for any help,
Steve
Steve strom is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-20-2009, 03:50 PM
Stromthusiast!
 
limobob's Avatar
 
Join Date: Apr 2007
Location: Brownsville, oregon
Posts: 329
v

do you hear the fuel pump whine when you first turn the key? If not, cycle the key and try again. sometimes, rarely, my 03 cranks, but will not start. If I cycle the key once, this always starts it. If still no help, suspect pump relay or even fuel pump. A few pumps are known to have been replaced. Also, when checking fuel pump output, adequate pressure is required, not just volume. 30-35 psi? dont know the spec, but that is a minimum on FI cars.
good luck

Yellow K3 1000 Cool add ons: Cheap guy cruise control (Cat o ring), ATV heated grips, Little tree pine air freshener
limobob is offline  
post #3 of 4 Old 10-20-2009, 05:13 PM Thread Starter
Stromthusiast!
 
Join Date: Nov 2004
Location: Houston, TX
Posts: 11
thanks

Thanks limobob
The fuel pump winds up each and every time the key is turned on. Still, I had tried the key cycling for the heck of it.
Your advice re: fuel pressure is something I'll look into.
thanks again,
Steve
Steve strom is offline  
 
post #4 of 4 Old 10-25-2009, 07:34 AM
Stromthusiast!
 
Austin44's Avatar
 
Join Date: Jul 2008
Location: Chicago
Posts: 657
It's probably a good idea to check out your air intake.

Air Cleaner - since the bike sat unused, no telling what kind of wildlife made it's way into your airbox.

Throttle Plates - Since the only problem is at startup, when the throttle plates are nearly closed,
the plate edges and TB surfaces around them may have enough of a dirt build-up to restrict
starting air volume. There is enough fuel blowback over time to allow a rime of dirt build-up
right at the edges.

Warm idle - My "new to me" K2 had stalling problems until I upped the warm idle to 1250rpm from
1100rpm. As a byproduct, it started easier with fewer cranks then, too.

An unused battery can lose the ability to hold a full charge over time. Good when charged
by daily riding, but weakens just enough when allowed to sit unused.

Austin

2002 DL1000 - 70K of joy, so far...
1978 GS1000 - One owner, still putt'n
Austin44 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome