Rough running ... problem found - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 09-10-2009, 08:35 PM Thread Starter
$tromtrooper
 
LordSmoke's Avatar
 
Join Date: Jul 2005
Location: Tallahassee, FL
Posts: 2,378
Rough running ... problem found

Details can be found here:

http://www.vstrom.info/Smf/index.php/topic,11275.0.html

but basically rough running getting worse and worse. Problem found by shop - clogged and kinked tank drain line filling tank with water.

Learn from my mistakes.

1985 Honda CB450SC (AUG04 - SEP09)
2004 Honda CN250 Helix (NOV09 - )
2006 Suzuki DL650 (MAR07 - APR15)
2014 BMW R1200GSW (APR14 - )
Lordsmoke, still refusing to obey the voices!
LordSmoke is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-10-2009, 08:39 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Did you ever notice water standing in the area around the filler cap? You may have had water in the tank and you may have had a kinked line, but water still has to pour into the filler for the two to be related.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #3 of 3 Old 09-10-2009, 09:03 PM Thread Starter
$tromtrooper
 
LordSmoke's Avatar
 
Join Date: Jul 2005
Location: Tallahassee, FL
Posts: 2,378
Quote:
Originally Posted by greywolf View Post
Did you ever notice water standing in the area around the filler cap? You may have had water in the tank and you may have had a kinked line, but water still has to pour into the filler for the two to be related.
It all started as a slight drop and surge in rpms for several days on my way home. I had lots of theories (related on the provided link) about rural gas, tank condensation due to lack of use, etc. The real problems began when I started working on the bike for general maintenance, farkle addition (RichlandRick fork brace) and, as is my habit, I washed the bike beforehand. Even rougher running led to checking things and spilling seafoam on the tank that led to more rinsing. I didn't think anything of it at the time, but I did get some liquid splashing out from around the filler. It all made perfect sense after talking to the mechanic.

The proof was when they drained the tank. Top half good fuel, bottom water to the point the contacts on the fuel pump were corroding, and that was after running six gallons of gas from a different station through it. They cleaned the contacts as part of the repair.

1985 Honda CB450SC (AUG04 - SEP09)
2004 Honda CN250 Helix (NOV09 - )
2006 Suzuki DL650 (MAR07 - APR15)
2014 BMW R1200GSW (APR14 - )
Lordsmoke, still refusing to obey the voices!

Last edited by LordSmoke; 09-10-2009 at 09:06 PM.
LordSmoke is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome