DL 1000 hole in side case question - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-18-2009, 06:11 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Aug 2009
Location: Lake Forest,Ca
Posts: 2
DL 1000 hole in side case question

There is a small factory hole in the side cover just below the water pump (DL 1000). I noticed that there was some black oily dust that appeared to be coming out of the hole. What is this hole for? Why would this black soot it is more dry than wet be comming out?




I appreciate the help
Rich
Attached Images
File Type: jpg Presentation1.jpg (72.8 KB, 45 views)
CRFRich is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-18-2009, 06:58 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
It's a weep hole that allows coolant out if the water pump seal fails, providing the rider with the information it's time to service the water pump. It's common for a new bike to shed some material out until the seal wears in and seats. If the bike has a lot of miles on it, it's likely wearing out rather than wearing in. Start watching for coolant in that case.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #3 of 6 Old 08-18-2009, 07:05 PM
Stromthusiast!
 
msi1259's Avatar
 
Join Date: Jan 2007
Location: Cambridge, Ontario
Posts: 376
You must have an early Vee (2003?), they added a drain hose on that hole on later years. The hole goes to between the water pump seals, there is oil on one side and coolant on the other. I think the hose was added so people wouldn't worry about a bit of weeping? (I think?)

DL1000K5
msi1259 is offline  
 
post #4 of 6 Old 08-18-2009, 09:47 PM
Super Moderator
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,499
Garage
Quote:
Originally Posted by msi1259 View Post
You must have an early Vee (2003?), they added a drain hose on that hole on later years. The hole goes to between the water pump seals, there is oil on one side and coolant on the other. I think the hose was added so people wouldn't worry about a bit of weeping? (I think?)
You are correct sir................

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Hector"

1997 Honda Valkyrie 1500 custom “Dolores”




Big B is offline  
post #5 of 6 Old 08-19-2009, 07:21 AM
Stromthusiast!
 
Austin44's Avatar
 
Join Date: Jul 2008
Location: Chicago
Posts: 657
No hose on a K2 either. 27k on my sweet-running Vee, showing 2 bars of temp 98% of the time.

After a 500 mile day on the Interstate, at 75-80 mph, I spotted a small, greenish drop at that
hole last May. 35° start temp during a ride that maybe warmed up to 50°.

Got a bit worried.

It hasn't happened again since the weather warmed up. Some dirt does collect around the
hole...sticky ethylene glycol weep? But the level in the overflow container hasn't measurably
dropped in the 5000 miles since my valve adjustment and coolant changeout in June. No coolant
in the oil at the 4000mile change either. I was looking real careful.

I figure it's just in the nature of the bike.

Austin

2002 DL1000 - 70K of joy, so far...
1978 GS1000 - One owner, still putt'n
Austin44 is offline  
post #6 of 6 Old 08-19-2009, 11:27 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Aug 2009
Location: Lake Forest,Ca
Posts: 2
Thanks guys. I'll keep an eye on it. I have a KTM 450 that weeps out a similar type hole. The KTM's hole is on the pump so more obvious. Still I should of made the connection.

Rich
CRFRich is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome