Bike fell off stand and now won't start. - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-28-2009, 10:51 PM Thread Starter
Junior Trooper
 
Join Date: Jul 2009
Posts: 3
Bike fell off stand and now won't start.

Hi

I was parked on a hill but didn't leave the bike in gear so it rolled off its stand and fell over . In addition to a little scratch here and there, the bike now won't start. I can roll start it and it gets going but won't start from the starter button.

I checked the starter fuse in the fuse box under the seat, and even swapped it with a spare but still it won't start. When I turn on the bike, all the lights on the dash seem to be bright so the battery doesn't seem to be dead.

Anyone that can give me some tips on what to check for I would be appreciative.

Thanks
veedub is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-28-2009, 10:56 PM
Cat Herder
 
LowAndSilent's Avatar
 
Join Date: Jun 2008
Location: Lynnwood, WA
Posts: 2,480
Clutch safety switch. Under the clutch lever. Make sure it is plugged in securely.

'09 VStrom DL650A - Sold.
'04 Suzuki Burgman 400 - The wifes
'08 FJR1300AE - Miss Chievous.

WWGWD?

LowAndSilent is offline  
post #3 of 5 Old 07-28-2009, 11:22 PM
Stromthusiast!
 
Scoops's Avatar
 
Join Date: Apr 2009
Location: VA Beach
Posts: 69
Quote:
Originally Posted by LowAndSilent View Post
Clutch safety switch. Under the clutch lever. Make sure it is plugged in securely.
ditto . . . mine fell over twice (never mind how) and both times the clutch safety came unplugged. plugged it back in; started right up.

[FONT="Trebuchet MS"][B][COLOR="DarkRed"][SIZE="3"]sharon[/SIZE][/COLOR][/B] [/FONT]
[COLOR="DarkRed"]Indian not lost! Indian right here. . . wigwam lost.
I'm not apathetic; i just refuse to do things that are stupid.[/COLOR]

[SIZE="2"][FONT="Trebuchet MS"][COLOR="Green"]JMSTAR Lancer 150cc scooter
'05 VStrom DL650[/FONT][/SIZE][/COLOR]
Scoops is offline  
 
post #4 of 5 Old 07-28-2009, 11:54 PM Thread Starter
Junior Trooper
 
Join Date: Jul 2009
Posts: 3
Hey, that was it! Thanks so much for the quick reply

VD
veedub is offline  
post #5 of 5 Old 07-29-2009, 09:26 AM
Cat Herder
 
LowAndSilent's Avatar
 
Join Date: Jun 2008
Location: Lynnwood, WA
Posts: 2,480
No problem. That's a very common question / answer around here.

'09 VStrom DL650A - Sold.
'04 Suzuki Burgman 400 - The wifes
'08 FJR1300AE - Miss Chievous.

WWGWD?

LowAndSilent is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome