Uhh, that doesn't look right??? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 04-25-2006, 12:40 AM Thread Starter
Stromthusiast!
 
Join Date: Jun 2005
Location: Camas, WA
Posts: 143
Uhh, that doesn't look right???

Well, over the past couple days I began to notice that my DL650 was shifting harder. I am one of the fortunate few who up to this point never had any of the well documented issues shifting. This issue was probably getting progressively worse for sometime but I didn't notice it until last Saturday. Anyway, yesterday I decided that I needed to look at the clutch and possibly adjust it. Having that I've never performed this on the Strom or any other bike, I pulled out the handy dandy manual and began going thru the steps. After I removed the clutch cover I figured out what the issue was. The bottom locknut that holds the cable to the housing was laying at the bottom of the cable, resting on the doo-hickey that the cable end slips onto. I'm not an expert by any means, but this just didn't look like the drawing in the book. After a couple of adjustments and test rides I happily found the adjustment I was looking for! Now I am back to shifting without denting the top of my foot in and I can actually find neutral without shifting up and down 73 times! If I had been thinking I would have taken a photo of my find at the time I discovered it since the drawing in the owner's manual and the one in the service manual both stink. :x
Anyway, thought I would share this and maybe add it to the things you may want to check from time to time.

~Mike
stlrmike is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-27-2006, 10:55 AM
Stromthusiast!
 
BillJones270's Avatar
 
Join Date: Nov 2005
Location: Elizabethtown, KY
Posts: 292
Good find! If you need help posting the pic, shoot me an email and I can host it for you: bill at thejonesnetwork.net

I don't mind hosting stuff like this that could help other people

Wish You Were Here...
BillJones270 is offline  
post #3 of 5 Old 04-28-2006, 12:26 AM Thread Starter
Stromthusiast!
 
Join Date: Jun 2005
Location: Camas, WA
Posts: 143
Thanks Sasquatch, but I had already fixed the problem when I thought to take the picture.
stlrmike is offline  
 
post #4 of 5 Old 04-28-2006, 01:42 AM
zady
Guest
 
Posts: n/a
Hey Mike,

Thanks for sharing.

Doesn't it feel great to fix something yourself?

My "fix-it" ability is only average, so for me, it's a great feeling of accomplishment when I can actually get the job done.

Enjoy your "new" ride.
post #5 of 5 Old 04-29-2006, 12:09 AM Thread Starter
Stromthusiast!
 
Join Date: Jun 2005
Location: Camas, WA
Posts: 143
Yes it does, no matter how small the job!
stlrmike is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome