Diagnosis help - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-20-2009, 04:50 AM Thread Starter
 
Join Date: Oct 2006
Posts: 103
Diagnosis help

I have been having some miss-fire/backfire issues with my wee. When I take off in first under event the lightest throttle the bike pops or seems to backfire until I build a little speed and get into second. I at first thought it may be a clogged injector so I put a 1/2 bottle of chevron injector cleaner in with no improvment. I changed the plugs this weekend, making sure to blow out plug holes and use dielectric grease on plug boots (thanx greywolf), still the backfires continue. I did order a new air filter but haven't recieved it yet. Any other ideas as to what this might be?


06 wee 50k

Art
maccrash is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-20-2009, 05:13 AM
Rjsurfer
 
Join Date: Dec 2006
Location: North Carolina
Posts: 539
What is the maintenance history of the Wee?

Could be valve/throttle body adjust time for it at 50k.

Ron W.

07 Wee
07 DRZ400 SM (wifeys)
16 T Sprocket
Short screen & Washers
Replaced 'P" shooter
35W halogen rear signals
RT Gold Valves
Sonic Springs
rjsurfer is offline  
post #3 of 3 Old 07-20-2009, 10:50 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Often a vacuum leak is involved in such situations. Check to make sure the boots are in place between the throttle bodies and the cylinders especially. One way to test for a vacuum leak is to spray starter fluid(ether) around all the intake and throttle body areas and see if the idle rate increases. For those wary of this process, it also may work to spray WD40 around the area and watch for smoke in the exhaust.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome