Speedometer sensor, front tire change - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-13-2009, 09:14 AM Thread Starter
Stromthusiast!
 
moooz's Avatar
 
Join Date: Nov 2008
Location: Athens,GA
Posts: 11
Speedometer sensor, front tire change

Hi all, I'm kinda new around this forum. I have an 07 DL 650. I Searched around but couldn't find my answer. I had a new front tire installed this past Saturday at my friendly neighborhood MC shop. I'm not sure if they installed my speedometer sensor correctly when my tire was changed. It doesn't quite look right to me. Does the little "male" tab on the fork leg fit into the "female" slot on the speedo sensor?

Anyone know of any photos posted anywhere of what it's supposed to look like? I don't want to go back to the shop and ask questions if it was done correctly. If it was put back together wrong, I have no problem with going back to the shop and explaining that it was done incorrect. Thanks everyone.
moooz is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-13-2009, 09:37 AM
Stromtrooper.com Sponsor
 
Satch's Avatar
 
Join Date: Jun 2007
Location: Wasatch Mountains, UT
Posts: 1,955
The little "male tab on the fork leg" doesn't fit into a slot--the sensor bumps up against it so that it can't rotate beyond that point. It may look wrong to you because the angle of the sensor isn't parallel to the fork leg. If the speedo is working, it's probably ok.

:arrow: Follow the V-Strom Cache Adventure | See Where the Cache has Been | Play the Stromtrooper Picture Game | Play the Weekly Picture Game

Preferred V-Strom Model Nicknames: 02-12 DL1000 Vee, 2014+ DL1000 ABS Vee2, 04-11 DL650 Wee, 12-16 DL650 Wee2, 17+ DL650 Wee3
V-Stroms I've owned: Wee.07, Wee.11, Wee2.13. Currently Wee-less
Satch is offline  
post #3 of 3 Old 07-13-2009, 10:10 AM Thread Starter
Stromthusiast!
 
moooz's Avatar
 
Join Date: Nov 2008
Location: Athens,GA
Posts: 11
Thanks for the quick reply. Upon closer examination the little "male" tab on the fork leg is sitting in front of the speedometer sensor against the sensor housing preventing it from rotating forward like you said. I think all is well, it just looked a little odd to me at first. Speedometer/odometer is working.
moooz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome