Fast Idle At Cold Start Not Working Properly - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-08-2009, 05:07 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Sep 2008
Location: Newfoundland, Canada
Posts: 4
Fast Idle At Cold Start Not Working Properly

I have an '08 DL 650 ABS. At about 10,000 km I noted that the fast idle at cold start does not work properly anymore. At times the engine fires up, then immediately stalls. It has always continued to run at the second punch of the starter, but does not fast idle anymore (i.e. idle at 1800 RPM until it warms up). Instead, it goes immediately to normal idle speed (~ 1300 RPM) or maybe even a little lower. Most times it will start at first punch of the throttle, but it still doesn't fast idle. When warm it behaves as always (no problems, idles at 1300).

I'm now at about 11,000 km. Did anyone else experience this peculiarity? If this is as bad as it gets, it's really not a bother. But I have 2 months of warranty remaining and am wondering if it may get progressively worse. Anyone have any thoughts or experiences?
newfrider is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-08-2009, 09:59 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
What is the ambient temperature? Get much above 20C and the fast idle drops to normal in a matter of seconds. Get into the 30C range, especially on a sunny day with a warm engine, and the fuel vapors can overwhelm the starting circuit and require cracking the throttle to start. Even with a cold engine at 30C, the cold/fast idle period is pretty much gone.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #3 of 5 Old 07-08-2009, 10:34 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Sep 2008
Location: Newfoundland, Canada
Posts: 4
Good question. It was about 6 C when I tried this morning. Stalled immediately after first punch of starter. After second punch, it ran at fast idle for about a second, if that. And then went straight to 1200 or 1300 RPM.
newfrider is offline  
 
post #4 of 5 Old 07-08-2009, 10:56 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
That should be cool enough to invoke the cold idle circuit. I haven't seen any problems reported about it before with '07 and later 650s. Maybe ask at VSRI. http://www.vstrom.info/Smf/index.php

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #5 of 5 Old 07-08-2009, 03:25 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Sep 2008
Location: Newfoundland, Canada
Posts: 4
Thanks greywolf. I'll have to check VSRI out as well.
newfrider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome