Wire Harness - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-26-2009, 10:50 AM Thread Starter
Stromthusiast!
 
Join Date: Sep 2006
Location: DeWitt, Arkansas
Posts: 78
Wire Harness

Need some help.... Had to take the radiator off the Vee the other day, due to MUD-DOBBERs..., fan came on and made the most awful racket, took radiator off, and found 2 mud dopper's nests....... anyway, went ahead and flushed the radiator, flushed water thru the engine, now putting it back on, went to hooking back up all the wire harnesses that are tucked in behind the radiator, stuck to the shroud and all, and I have 1 harness left, with nowhere to hook it up..????? Its a two wir harness, 1 orange with green stripe, and 1 black wire with white stripe, coming with another harness from the engine to radiator area??? Now, I am sure, all the harnesses were hooked up somewhere, I think,,,, but for the life of me, there is no female plug to stick this one in!!!! I'm wanting to get this thing back together, but if I do, and something doesn't work, wellllll,,, the heat index has been over 105 all week, and my little fan in the shop, just don't kick enough air!! ha!! So, can someone tell me for sure, this just hangs there, or is something missing??? I'm going crazy!!! Thanks guys!!

05 DL1000
74 Yamaha 650
70 Honda CL450
67 Sears 106SS
01 Kawasaki KLR250
Gary is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-26-2009, 02:06 PM
$tromtrooper
 
Heavy's Avatar
 
Join Date: Feb 2006
Location: The gateway to Cottage Country, Ontario, Canada
Posts: 4,406
There is one connector in that area for the OEM heated grips. You don't have heated grips, you have an extra connector.

Not to tell you how to work on your bike but I usually will number connectors if I'm taking a lot of stuff apart and have any concerns about getting A back with A and B back with B. Makes life a whole lot easier if you get taken away from a job and don't get to put it back together for a few days.

DL1000K6
Proud to be a Road Toad...Member #5
Heavy is offline  
post #3 of 3 Old 06-26-2009, 02:55 PM Thread Starter
Stromthusiast!
 
Join Date: Sep 2006
Location: DeWitt, Arkansas
Posts: 78
Talking

Thanks Heavy!! Makes sense. I usually do a better job, when I have the time. But this time, I was working fast, and thought i could remember....... I am over 50 now.... ha!! Plus, my lawnmower was fixed, so I had to stop and mow the grass.... 24 hrs later... what is this? Plus the mosquitoes were tearing me up, but enough with the excuses.... Now to put her back on the road!!! thanks again! Oh, stripped out 2 of the hose clamps.... ha!! Replacing all 4 on the hoses! Strongly recommend, and agree with all who replaced these little clamps. Junk.... Ride safe!

05 DL1000
74 Yamaha 650
70 Honda CL450
67 Sears 106SS
01 Kawasaki KLR250
Gary is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome