DL 1000 starting issue. - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 2Likes
  • 1 Post By bwringer
  • 1 Post By larolco
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 05-06-2018, 09:56 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: May 2018
Posts: 1
DL 1000 starting issue.

Got my DL out of winter storage. Won't start. It has fuel pressure to throttle bodies, spark is good, no FI codes. Starts with ether. I thought of tip over sensor but it hasn't fallen over. Any ideas on testing injectors without removing them? Any ideas are welcome.

Sent from my SM-G920W8 using Tapatalk
kin0689 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 05-06-2018, 10:29 PM
Super Moderator
 
Join Date: Feb 2017
Location: St. Louis, Missouri
Posts: 1,647
Kin, look up "Noid Lights" in at tool suppliers like Snap-on, MAC, Cornwell, etc. These are small sockets with terminals that mate to the injector harnesses. You unplug an injector, plug in a noid light, and crank the engine looking for a pulsating flash. The flash indicates you have a key-on power to the injectors from the EGI relay, and a pulsating ground in the ECU.
IF you have compression, and IF you have spark, and IF the spark plugs arent fouled,and IF you have air, and IF you have proper fuel pressure(measured), and If the fuel itself is good, and IF you have injection pulse, and IF the injector is working...IT SHOULD RUN.
Injection pulse and ground can be tested with an automotive 12VDC testlamp, the noid light makes testing much easier.
MAZ4ME is offline  
post #3 of 9 Old 05-07-2018, 05:45 AM
Stromthusiast!
 
Rolex's Avatar
 
Join Date: Feb 2013
Location: Sydney's East
Posts: 2,705
If it starts with ether it is a fuel problem not a electrical one so forget any safety switches.

Are you sure your fuel pump primes each time you turn on the ignition ?

Some of the 19 rides in my shed
2014 V2, Snoopy
2009 Wee, Pumbaa the pig
WR450F, The Blue Postie Bike
YZ250N smoker with rego, Stinky.
Yamaha MT09 (FZ09), The Scud missile.
Club Lead not Club Med.
He with the most toys wins.
Out of my depth in a puddle.
Live life on the edge you will see more that way.
Ridding a motorcycle keeps things in balance.
At the end of each trail and at the end of each day history is made.
Rolex is offline  
 
post #4 of 9 Old 05-07-2018, 07:05 AM
Official Stromtrooper.com Sponsor
 
realshelby's Avatar
 
Join Date: Aug 2009
Location: Houston Texas
Posts: 4,812
Pull one of the injectors out and crank the engine over. If it sprays fuel, you have fuel pressure. Sounds like you are not getting fuel to the engine....

'12 DL 650 '14 BMW R 1200 RT

WERKS modified clutch baskets for DL and SV 1000's.
The BEST in chudder control, noise control, and lasting durability! AVAILABLE HERE: www.werksparts.com

Have questions about the clutch in your DL or SV 1000? E-mail Terry [email protected]
realshelby is offline  
post #5 of 9 Old 05-08-2018, 10:32 PM
Stromthusiast!
 
bwringer's Avatar
 
Join Date: Oct 2009
Location: Indy
Posts: 3,167
What year DL1000?

I mean, that doesn't make a hell of a lot of difference to diagnosing this, but it makes some difference in the odds of various issues. Older bike, certain things are more likely.


Here's my wild-ass probably low percentage guess: is the bike wearing a failed Power Commander? Make sure the Power Commander's black ground wire is hooked up to the negative terminal of the battery. If that doesn't help, take the Power Commander out of the equation completely. Unplug it from the injector connectors (you can usually juuuuuuuuuust barely reach these by reaching through the frame), inspect the connections for corrosion, then plug the bike's injector connectors together and see whatchya got.


And please, please, please shitcan that starting fluid. That crap is dangerous, damages your engine, and does not tell you anything useful. It has no place in anyone's garage.
pvwheeler likes this.

2002 Suzuki DL1000 V-Strom, Dark Metallic Space Blue
1983 Suzuki GS850G, Cosmic Blue
2005 KLR685, Aztec Red - Turd II.2, the ReReTurdening
bwringer is offline  
post #6 of 9 Old 05-08-2018, 10:34 PM
Stromthusiast!
 
bwringer's Avatar
 
Join Date: Oct 2009
Location: Indy
Posts: 3,167
Quote:
Originally Posted by realshelby View Post
Pull one of the injectors out and crank the engine over. If it sprays fuel, you have fuel pressure. Sounds like you are not getting fuel to the engine....
Easier said than done, you know... Lots of parts to excavate.

It's easier to pull a spark plug and take a look. If it's wet and smells like gas, well, the injectors are injecting. And normally if an engine isn't starting and the injectors are working, you'll smell gas and the engine will be flooded. Might even need to leave the plugs out overnight to let the excess gas evaporate.

2002 Suzuki DL1000 V-Strom, Dark Metallic Space Blue
1983 Suzuki GS850G, Cosmic Blue
2005 KLR685, Aztec Red - Turd II.2, the ReReTurdening
bwringer is offline  
post #7 of 9 Old 05-09-2018, 12:57 AM
$tromtrooper
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,319
Garage
DId you treat the gas before winter storage, and how long was it stored?

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Hector"

1997 Honda Valkyrie 1500 custom “Dolores”




Big B is offline  
post #8 of 9 Old 05-09-2018, 04:56 AM
Stromthusiast!
 
Griff2's Avatar
 
Join Date: Apr 2018
Location: Co Wicklow Ireland
Posts: 221
Battery voltage ok ?

Its never too late to have a happy childhood
Griff2 is offline  
post #9 of 9 Old 05-09-2018, 11:51 AM
$tromtrooper
 
larolco's Avatar
 
Join Date: Oct 2006
Location: Langley, BC, Canada
Posts: 2,319
Probably you've already done this, but crank the starter with the throttle wide open.

It's not likely that anything has gone terribly wrong over the winter other than your gas got old. Or a rat built a nest out of your wiring.
Spec likes this.

DL1000K6 Two wheels good; four wheels bad.
DRZ400SK17
larolco is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome