Chain and sprocket change now clutch releases high. - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 10-02-2017, 07:00 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Oct 2017
Posts: 4
Chain and sprocket change now clutch releases high.

I'm new here and I searched the forum for other posts on this. I bought a 2009 DL 650 with 23k on the clock. After changing out the well worn sprockets and chain, the clutch engages at the end of the lever travel. Before the work, It engaged early and smoothly. The only clutch-related thing I did was disconnect the clutch screw assembly to access the front sprocket bolt. It all fit back together. Where did I mess this routine procedure up? Also, if I pull out the clutch actuator rod, oil runs from the rod hole. Is this normal. Thanks for reading this.
ruder is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-02-2017, 07:32 PM
Stromthusiast!
 
locoblanco's Avatar
 
Join Date: Aug 2017
Location: Arizona
Posts: 793
Garage
There is oil behind the pushrod, so if it's on the sidestand some may drip out. The seal may be bad also, it's a cheap and easy fix. After removing and replacing the release mechanism you may have to readjust it. If you go to svrider.com and look for Andy Auger's "clutch mantra", it's the most comprehensive set of directions I have ever seen on the subject. I believe the 09 shares the same release mechanism with the sv. Later model vstroms are different. Somebody correct me if needed.

I don't want a pickle, I just want to ride my motorsickle. A. Guthrie.
locoblanco is offline  
post #3 of 8 Old 10-03-2017, 12:10 AM
Fox
Stromthusiast!
 
Fox's Avatar
 
Join Date: Aug 2012
Location: Philadelphia
Posts: 546
Garage
It's possible when you took the actuator out that one or more of the ball bearings fell out. I've always been careful with mine, but somehow I'm down one anyway.

I recommend readjusting the free play to your desired engagement point and seeing if it stays.

Also check your handlebar-side free play adjustment. Mine comes loose every so often. I use a screwdriver against the coin edge of the adjuster and a piece of metal to gently tap it snug.
Fox is offline  
 
post #4 of 8 Old 10-03-2017, 12:33 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Oct 2017
Posts: 4
Thank you. There is no oil leakage when the push rod is in place so the seal might be ok. I've tried to reassemble the screw assembly in various ways with no effect. Clutch engagement says at the very end of the release with clear slippage under throttle. I can follow the "clutch mantra" instructions but it does not seem to address the underlying cause whatever that is.
ruder is offline  
post #5 of 8 Old 10-03-2017, 12:45 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Oct 2017
Posts: 4
Hi Fox. Bearing count looks good, and there is no free play at the lever. It is just as snappy as before the chain job. I'm sure I reassembled something wrong but can not figure what. I honestly don't understand this mechanism.
ruder is offline  
post #6 of 8 Old 10-03-2017, 07:53 AM
Stromthusiast!
 
locoblanco's Avatar
 
Join Date: Aug 2017
Location: Arizona
Posts: 793
Garage
If you have actually taken the two pieces of the release mechanism apart, it can be put together two ways. This will result in the problem you describe. Take the two halves apart, (again, be careful of the tiny ball bearings), and turn the worm gear 180 degrees before screwing the two halves together. The mechanism has a thin steel sleeve in there, with a small tab sticking out near the adjuster screw, barely visible. If I remember correctly from my sv, that tab pointed towards the front when installed. If you search through the sv website there may be a photo.

I don't want a pickle, I just want to ride my motorsickle. A. Guthrie.

Last edited by locoblanco; 10-03-2017 at 07:58 AM.
locoblanco is offline  
post #7 of 8 Old 10-03-2017, 06:58 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Oct 2017
Posts: 4
Thank you locoblanco. The worm gear assembly did come apart. It only goes back together two ways, and the orientation of the little tab facing front or back made no difference. Mechanically, the mechanism works the same either way. I didn't want to adjust the cable because that would seem to mask over the underlying problem, but I ran out of options. So, I adjusted the cable down to the full stop nut which made the clutch workable, but not engaging as low in the lever travel as before the chain and sprocket work. It just appears that the clutch push rod extends farther out from the clutch housing than before. I'll be happy to chase down any other ideas.
ruder is offline  
post #8 of 8 Old 10-04-2017, 09:24 AM
Stromthusiast!
 
Rick505's Avatar
 
Join Date: Jun 2011
Location: Albuquerque, NM
Posts: 532
Perhaps I missed reading something but why not adjust the clutch (not the cable)?? Loosen the cables to take out all tension. Loosen the lock nut, part 19 on most parts images and loosen the threaded rod 18. Depending on what you read, loosely thread in the rod until it just makes contact with the rod. Turn it out about 1/2 a turn. I believe I make mine a bit tighter but not much. Things change when warm (for me at least). Hold it in position and tighten the nut. It may take a couple attempts initially as the threaded part will want to turn when the nut is tightened. Hint, a small thin bladed screw driver works best. Than start adjusting the cables to take out the slack.

I generally check this at every oil change but certainly when I change chains/sprockets.

Good Luck.

Rick
Rick505 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome