DL650 stumble - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 03-20-2006, 11:38 PM Thread Starter
Stromthusiast!
 
Join Date: Jan 2006
Location: Burleson, TX
Posts: 31
DL650 stumble

My 06 DL650 has started having a stumble or hesitation at idle. Runs fine under a load but while idling at stop lights or just sitting, the engine will stumble or hesitate. Occasionally it will die. Starts again with no prob. 5,000 miles. Any ideas?
Thanks,

Don Braziel
IBA#12079
STOC #5466
100CCC, SS5000

2006 DL650 WeeStrom
2004 GL1800A Goldwing
Burleson, Texas
Braz is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-21-2006, 03:14 AM
$tromtrooper
 
Join Date: Dec 2005
Location: Squamish B.C Canada
Posts: 4,451
Braz, what is your idle speed(RPM) ? Maybe it dropped off a bit. Maybe a tank of bad gas ? Probably something simple. Good luck.

05 / 650 in blue
88 / KDX 200 in green
81/82 DT 175 Yamahussies
79/SP 370 Suzuki-bad bike-no keep
78/ GT 750 water pumper
75/Suzuki 125 RV
water warrior is offline  
post #3 of 8 Old 03-21-2006, 08:13 AM Thread Starter
Stromthusiast!
 
Join Date: Jan 2006
Location: Burleson, TX
Posts: 31
Stumble

Idle speed is about 1400. Just installed an Audiovox Cruise last weekend. Had not noticed this before that but everything works well other than the hesitation.

Don Braziel
IBA#12079
STOC #5466
100CCC, SS5000

2006 DL650 WeeStrom
2004 GL1800A Goldwing
Burleson, Texas
Braz is offline  
 
post #4 of 8 Old 03-21-2006, 08:57 AM
Stromthusiast!
 
wingman's Avatar
 
Join Date: Jan 2005
Location: Clarksville, MD
Posts: 369
Not sure if it helps but I had a similar problem right after I installed my Audiovox. However, my bike was winterized with Stabile in the gas tank and this thing went away after 4 or 5 starts and I attributed it to the bike's system working itself out after months or non-use. It could also be that you have a leak in the pressure hoses that were connected to your Audiovox.

Wingman

2001 GL1800 Blue
2005 DL650 Red
wingman is offline  
post #5 of 8 Old 03-21-2006, 09:32 AM
$tromtrooper
 
Join Date: Dec 2005
Location: Squamish B.C Canada
Posts: 4,451
Hey Braz, I had a thought about the stumble etc. Was the idle speed always about 1400 or a little lower as the manual recommends ? And does the cruise control have a vacumn control of any kind ? A vacumn leak would or could raise the RPM a bit and the lean mixture might be enough to upset the Wee. Of course I could be totally wrong and leading you astray. Keep us informed, I want to know what can upset such a nice running power plant.

05 / 650 in blue
88 / KDX 200 in green
81/82 DT 175 Yamahussies
79/SP 370 Suzuki-bad bike-no keep
78/ GT 750 water pumper
75/Suzuki 125 RV
water warrior is offline  
post #6 of 8 Old 03-21-2006, 06:23 PM Thread Starter
Stromthusiast!
 
Join Date: Jan 2006
Location: Burleson, TX
Posts: 31
There is a vacuum canister on it with a check valve. All the hoses have been checked and appear to be well seated. Weird. Please keep the thoughts coming.

Don Braziel
IBA#12079
STOC #5466
100CCC, SS5000

2006 DL650 WeeStrom
2004 GL1800A Goldwing
Burleson, Texas
Braz is offline  
post #7 of 8 Old 03-21-2006, 06:46 PM
Stromthusiast!
 
Join Date: Aug 2005
Location: South Central Michigan
Posts: 482
Send a message via Skype™ to torqueman
Did you get the air cleaner back together correctly? It took me a little bit of wiggling and such to get a tight seal.

Also did you use the RC airplane clevis or a taped screw? I tried to use the clevis but the throttle would not close all the way with it in place so I went with the screw.
torqueman is offline  
post #8 of 8 Old 03-22-2006, 03:44 PM Thread Starter
Stromthusiast!
 
Join Date: Jan 2006
Location: Burleson, TX
Posts: 31
Tapped screw. The air cleaner might be somethingto check. Thanks,
Don

Don Braziel
IBA#12079
STOC #5466
100CCC, SS5000

2006 DL650 WeeStrom
2004 GL1800A Goldwing
Burleson, Texas
Braz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome