02 DL1000 smells rich, poor mileage - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-18-2006, 05:34 PM Thread Starter
Stromthusiast!
 
Join Date: May 2005
Location: Cary, NC (winter), Harpursville, NY (summer)
Posts: 36
02 DL1000 smells rich, poor mileage

Okay all you Strom tuning genius'. I have balanced the throttle bodies and smoothed out the non-clutch chudder but it took a couple of the adjustments to their limits. The sharpness of the throttle response has softened greatly, it smells rich and the gas mileage has fallen from low 50s to 38-41 mpg. Runs well but not great. Any ideas? The air filter is fine, fresh synthetic oil change. 10.6k miles. The clutch basket was done before I bought it. Not real satisfied. Anybody within about 4 hours of Goldsboro, NC that wants to take a look? Prove just how satisfying these are? Thanks for any ideas. And no, I have not yet tried changing or looking at the spark plugs. Tomorrow.
fuller1956 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-19-2006, 11:29 AM
Stromthusiast!
 
MonkeyGrass's Avatar
 
Join Date: Sep 2005
Location: Charlotte, NC
Posts: 1,025
Send a message via AIM to MonkeyGrass Send a message via MSN to MonkeyGrass
Sounds like whoever had it got a little "Fuel Happy" on the Yosh or Teka box... Might want to take it to a shop, have them reset the fuel map back to stock and and then make a minor tweak to the idle and low throttle settings...

Or, we could get on the list together (Charlotte) and get together for a weekend of tuning and riding when it gets here! I need to tweak mine a bit, too, so that could be good for both of us!

[SIGPIC][/SIGPIC][I][SIZE=1][SIZE=3][SIZE=3][B]
V-Strom - embarrassing squids since 2002.[/B][/SIZE][/SIZE]

[/SIZE][/I][FONT=Georgia]DL1000K2 #938
[SIZE=1][COLOR=Navy][B][SIZE=2]Blue, of course!!

[/SIZE][/B][/COLOR][/SIZE][/FONT][FONT=Book Antiqua][SIZE=2][I][B]
R.I.P Jason. You will be missed.[/B][/I][/SIZE][/FONT]
MonkeyGrass is offline  
post #3 of 5 Old 02-19-2006, 01:09 PM Thread Starter
Stromthusiast!
 
Join Date: May 2005
Location: Cary, NC (winter), Harpursville, NY (summer)
Posts: 36
Thanks for the reply. I am in and out right (kind of cool in G-boro) and messing with it. It did okay until I started messing with to start with. The balance on the throttle bodies was WAY off. But it took several of the adjusting screws to the limits to even it out. And the idle way up. Now I am trying to get back to where it way before I "fixed" it. The local dealer's MAP box is broken and the independent guy they sent me to is out of town. So......
I pulled to plugs out. The front one is perfect mixture wise and the electrodes look like they just came out of the box. Clean and sharp edged. The rear one is wet and black. Okay. I will go from there and try and even it back out.
We can stay in touch and see about getting together to mess with them whether I get is squared away or not though. I am always up for a ride...all it has to be is not icy!

John
fuller1956 is offline  
 
post #4 of 5 Old 02-19-2006, 07:43 PM Thread Starter
Stromthusiast!
 
Join Date: May 2005
Location: Cary, NC (winter), Harpursville, NY (summer)
Posts: 36
Well, putzing around in the cold and such I think I figured it out. I had put extension tubing on the throttle bodies for balancing. It appears to have given me an air leak. Caps back on the tubes and everything seems to have smoothed right back out. FYI & future reference....use better stuff that fits better.
fuller1956 is offline  
post #5 of 5 Old 02-19-2006, 08:13 PM
Stromthusiast!
 
MonkeyGrass's Avatar
 
Join Date: Sep 2005
Location: Charlotte, NC
Posts: 1,025
Send a message via AIM to MonkeyGrass Send a message via MSN to MonkeyGrass
hehehe... it is right chilly out, isn't it?

I was working (cleaning, actually) in my garage/shop today.. my buddy brought my old Intruder over for some maintenance so I needed more space. Poor me, right? :roll: TWO bikes chillin in the garage!

Sounds like you got yourself all figured out.. glad to hear it. I need to make a mamometer and do a TBS myself, that's about all that's left except for the clutch basket, which I'll likely hold off and do next fall.

But that doesn't mean we can't get together for a ride! We have a large NC group here on the site, check out the "new member from New Bern" thread in the Stromtroopers topic. We need to organize a good ride in the spring when the weather is better.

What? Did someone say barbeque? Sure, that sounds AWESOME! :lol:

[SIGPIC][/SIGPIC][I][SIZE=1][SIZE=3][SIZE=3][B]
V-Strom - embarrassing squids since 2002.[/B][/SIZE][/SIZE]

[/SIZE][/I][FONT=Georgia]DL1000K2 #938
[SIZE=1][COLOR=Navy][B][SIZE=2]Blue, of course!!

[/SIZE][/B][/COLOR][/SIZE][/FONT][FONT=Book Antiqua][SIZE=2][I][B]
R.I.P Jason. You will be missed.[/B][/I][/SIZE][/FONT]
MonkeyGrass is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome