Trouble Starting DL1000 - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-08-2006, 06:16 PM
PlanoStrom
Guest
 
Posts: n/a
Trouble Starting DL1000

I have an '05 DL1000 and have enjoyed it since June'05. Just today, I'm having to crank it 3-4 times before it'll turn over. Any suggestions? I have plenty gas in it and the kick stand is up.
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-08-2006, 08:57 PM
Stromthusiast!
 
Join Date: Mar 2005
Location: Central KY
Posts: 360
By turn over, I assume you mean actually starting.

I would start with the simple things, like new gas or fuel treatment, checking plugs, cleaning the air filter, idle speed, tighten battery connectors, etc.

Do you have any more info on when the problem started, how many miles on the bike, happens hot or cold, etc.?

06 DL-650 - SilverBlue
05 DL-650 - red (RIP - watch your mirrors!)
TomG is offline  
post #3 of 6 Old 02-08-2006, 10:31 PM
Stromthusiast!
 
Join Date: Nov 2005
Location: West Virginia
Posts: 137
Hard start

I may be saying something you already know, but just in case....

Like a fuel-injected car, don't touch the throttle when starting. The computer "brain" will (should!) take care of everything. If you are giving it any throttle at startup, that may cause problems.

Good luck.

VStrommer263

Retired USAF MSgt (E-7)
Retired Rider - 2016 (3 V-Strom 1Ks, Concours, Burgman 650, 2 Honda 750 Nighthawks, and more over 40 years)
My website: www.RidingWV.com
VStrommer263 is offline  
 
post #4 of 6 Old 02-09-2006, 07:48 PM
PlanoStrom
Guest
 
Posts: n/a
Hard Starting DL

I went by the dealership and they told me that the pump in the gas tank must stay lubricated, so I put a full tank of gas in, cleaned my air filter, checked all my connections, went out this morning and hit the starter without giving it any throttle and it fired up immediately!

Thanks to VStrommer263 and TomG... you both saved the day!
post #5 of 6 Old 02-09-2006, 09:48 PM
Stromthusiast!
 
Join Date: Mar 2005
Location: Central KY
Posts: 360
Dealers sure have some funny ideas.

I hadn't thought about the throttle. It's a natural thing to give it a twist if you're used to carbureted bikes.

Anyhow, glad you're starting up with no probs.

06 DL-650 - SilverBlue
05 DL-650 - red (RIP - watch your mirrors!)
TomG is offline  
post #6 of 6 Old 02-09-2006, 10:07 PM
Stromthusiast!
 
Join Date: Nov 2005
Location: West Virginia
Posts: 137
Glad you're "fixed". Sometimes it's the simplest thing to fix, and sometimes...... not.

Safe riding to you.

Vstrommer263

Retired USAF MSgt (E-7)
Retired Rider - 2016 (3 V-Strom 1Ks, Concours, Burgman 650, 2 Honda 750 Nighthawks, and more over 40 years)
My website: www.RidingWV.com
VStrommer263 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome