new 05 dl650 FI error - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-06-2006, 07:07 AM Thread Starter
Stromthusiast!
 
tennmoto's Avatar
 
Join Date: Oct 2005
Location: knoxville Tn
Posts: 54
new 05 dl650 FI error

I bought a new 05 dl650 and had an error code for the FI come up on warm up. Local dealer in Alcoa Tn has had it 3weeks. They needed to order a new unit under waranty and they say they haven't seen this before.

steve
tennmoto is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-12-2006, 12:35 PM
Stromthusiast!
 
Join Date: Dec 2005
Location: Mill Creek, Indiana
Posts: 75
FI code

Let me know if you ever find out what it is. How does the bike run when the code is on? I'm trying to figure out what's with mine, and I did have the EFI code come on once. Thanks.

Richard
loblo is offline  
post #3 of 3 Old 01-13-2006, 07:21 AM Thread Starter
Stromthusiast!
 
tennmoto's Avatar
 
Join Date: Oct 2005
Location: knoxville Tn
Posts: 54
fi fault

The dealer said it was a sensor in the fi unit. one has been on order for 3+weeks. still waiting.

steve
tennmoto is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome