Chain making very odd noise. - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-16-2005, 07:26 PM
daveb196
Guest
 
Posts: n/a
Chain making very odd noise.

Preface : I just came back from a ~2900 mile trip, where for 1400 miles or so I was running on a -very- tight chain set by the dummies at the local shop and stupidly not checked by me before leaving.

Anyways - my chain is making some very odd half squeak/half scraping sound. I first started noticing it at low speeds as I start significant acceleration, but I can get it to happen eaily with the bike on the centerstand and slowly turning the rear wheel by hand.

I narrowed the sound down to a definite source : where the center of the chain rides on the raised little rubber ridge on the chain guide of the swingarm. The rollers of the chain spin a bit as they move over this ridge. It sounds every bit like poorly lubricated ball bearings in say, a set of rollerblade wheels.

The sound goes away temporarily (100-200) miles with a shot of lube on the chain.

So I'm wondering - is it possible the o-rings are shot and the chain is on it's way out? Maybe brought on by the excessive tightness during a large trip?

Thanks for any advice!
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-16-2005, 08:08 PM
Stromthusiast!
 
Join Date: Apr 2005
Location: SW Washington State
Posts: 178
It's the rollers failing, o-rings may or may not be okay, on a tight chain there isn't too many places for it to stretch other than the rollers. I'd also be sure to check that the counter sprocket seal isn't toast or the c/s shaft isn't bent. A new chain should be installed.

"Travel has no longer any charm for me. I have seen all the foreign countries I want to except heaven & hell & I have only a vague curiosity about one of those."
Twain
BradM is offline  
post #3 of 3 Old 08-16-2005, 08:18 PM
daveb196
Guest
 
Posts: n/a
Will do. Conveniently, this trip rolled me right up to the 7k maintenance checkup mark, so I'll be sure to inform the service guys.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome