DL650 Oil Consumption - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 44 Old 06-17-2005, 10:47 AM
shlike
Guest
 
Posts: n/a
DL650 Oil Consumption

My '04 DL650 has 4100 miles on the odometer. For the first 3000 miles, it didn't use any oil. In the last 1000 miles (app.) I have had to add app. 1/3 quart to keep it at the full mark. I use 10w40 per the owner's manual. I'm just curious as to what kind of oil consumption everyone is experiencing, and if mine is normal?
Sponsored Links
Advertisement
 
post #2 of 44 Old 06-17-2005, 11:03 AM
Bobb_Todd
Guest
 
Posts: n/a
Mine hasn't used a drop in 50k kilometrs. Are you sure there was enough in it and you checked the same way ?

I would tend to run it a little low rather than over fill it
post #3 of 44 Old 06-17-2005, 01:26 PM
Stromthusiast!
 
Join Date: Mar 2005
Location: Central KY
Posts: 360
I think mine is using a bit of oil, too. I haven't really done precise checks, though. I have noticed that the oil takes a looonnngg time to settle down into the crankcase once the engine is stopped. You might try waiting 10 minutes to double check.

06 DL-650 - SilverBlue
05 DL-650 - red (RIP - watch your mirrors!)
TomG is offline  
 
post #4 of 44 Old 06-17-2005, 02:25 PM
Stromthusiast!
 
Join Date: Dec 2004
Location: N.E. Missouri , 05 DL650 Blue
Posts: 75
Mine is at 3700 miles and has not used any oil. 1st change at 500 miles and next one coming up at 4000.

Dave

Blue DL650K5
DaveJ is offline  
post #5 of 44 Old 06-18-2005, 03:26 AM
heikkil
Guest
 
Posts: n/a
16.000 km and not a drop added between the oil changes (* knock on wood *). At least older SV650s were quite sensitive for over-filling so I've kept the oil level in the middle of the marks.
post #6 of 44 Old 06-21-2005, 07:17 PM
Stromthusiast!
 
cyclerama2000's Avatar
 
Join Date: May 2004
Location: Colorado Springs, Colorado
Posts: 93
5500 miles and the oil level is still right-on.

2004 DL650 - Blue
Yes, a DL650 can definitely do a major smokey burnout!!
cyclerama2000 is offline  
post #7 of 44 Old 06-21-2005, 08:11 PM
Stromthusiast!
 
Compared To What?'s Avatar
 
Join Date: Jun 2004
Location: Carlsbad (Not NM)
Posts: 1,225
My 6Fiddy has just under 11k miles and doesn't use a drop between changes.

:hand: [I]Experience is a hard teacher because the test is first, the lesson afterward. [/I]
Compared To What? is offline  
post #8 of 44 Old 06-22-2005, 10:05 AM
Stromthusiast!
 
TheTwins's Avatar
 
Join Date: Aug 2004
Location: Michigan
Posts: 654
In my mind, this topic supports the "break it in hard" theory. Sounds like your rings might not be seated as good as mine :lol: :lol: I really beat the snot out of my bikes after about the first 50 miles. I consider 45 minutes enough time for "break - in" then it's fun time - on to getting those rings seated properly.

DL650K5, Race Tech Forks, Scotts Stabilizer, SuperBrace, Staintune Exhaust, GSXR Calipers, Fastway EVO III Pegs, Givi Crash Bars, Motoagora Bellypan, TouraTech Rad Guard, Givi E21 / E41 Cases, Givi E52 Topcase, Cortech SuperMini Tankbag, Suzuki Euro Screen / Givi Touring Screen, Madstad Bracket, Kaoko Throttle Lock, Suzuki Heated Grips & Handguards, Dual PowerLet Outlets, Pat Walsh Dash Shelf, V1 Radar Locator, Garmin Zumo 550.
TheTwins is offline  
post #9 of 44 Old 06-29-2005, 06:00 PM
Stromthusiast!
 
Join Date: Mar 2004
Location: new jersey - northern
Posts: 285
Quote:
Originally Posted by TheTwins
In my mind, this topic supports the "break it in hard" theory. I consider 45 minutes enough time for "break - in" then it's fun time - on to getting those rings seated properly.
Yeah, add me to the Motoman bandwagon.
11,000+ miles and beating the crap out of the engine and it loves it.
No oil usage.
Castrol GTX10-40 rocks.

2004 V-Strom 650
2002 GS500
2004 KLR250
2014 DRZ400
mike183 is offline  
post #10 of 44 Old 07-12-2005, 12:44 PM
Noodle
Guest
 
Posts: n/a
No visible oil consumption for 7,500 miles. Fairly hard break-in and dumped my first oil after 100 mi. Ran Spectro Petrolium 10/40 up to 7,000 miles and switched to the Spectro Synthetic Blend 10/40. No oil burn and smooth shifting!
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome