TB synch - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-20-2005, 04:50 PM Thread Starter
Stromthusiast!
 
Join Date: Feb 2005
Location: Adkins, TX
Posts: 46
TB synch

Hi! New to the site, new to the bike. Hope someone can shed some light as I couldn't find a thread to address my question.

I'm nearing my 600m break-in on my new "04, and was wondering if a TB synch is the norm already. The dealer was less than sure, and it doesn't look like it's mentioned in the manual. Does anyone know for sure if it's necessary if the idle and performance seem fine? I AM noticing some of the "hic-cupping" reported by others, but I didn't see where that was a synch prob.

Also, I've never synched a TB set-up before. My other bike is an FZ1 (inline 4, carbed); are the same synchronizers and procedures used? I haven't ordered a service manual yet (but will) and would like a little head's up on this issue.

Thanks for any help. Great site, by the way!!!
:mrgreen:
John

"Ignorance is bliss"
DL-ayed is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome