Click when starting... - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-25-2013, 05:35 PM Thread Starter
Stromthusiast!
 
Join Date: Sep 2009
Location: Wisconsin
Posts: 506
Click when starting...

Just thought I'd see if anyone else has had this issue.

I've noticed the past two times I've started the bike ('09 Wee), as it's getting colder out in the mornings, that as soon as the bike starts there is a very noticeable click right after, or when, the starter disengages. The starter itself cranks just fine and does start the bike easily but that "click" at the end is a new sound. I've never heard it before and I'm pretty anal about sounds that come out of nowhere for no apparent reason. It only happens when it's chilly out, so far, and doesn't happen if the engine is warm or been sitting in the sun.

The battery is original but charges, and holds a charge, just fine. However, I don't think this would be a problem with the battery.

Anyone else has this sort of issue before? The wife and I are planning on lot's of riding next month as the kids will be gone and I'm just wondering if I need to worry in case we are away from home...:beatnik:

[SIGPIC][/SIGPIC]"Free Men Will Never Consent To Give Up The Means Of Defending Their Liberties"
Buzzzer is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-12-2013, 03:20 AM
Stromthusiast!
 
Join Date: Aug 2011
Location: Rural north/central Louisiana
Posts: 944
Quote:
Originally Posted by Buzzzer View Post
Just thought I'd see if anyone else has had this issue.

I've noticed the past two times I've started the bike ('09 Wee), as it's getting colder out in the mornings, that as soon as the bike starts there is a very noticeable click right after, or when, the starter disengages. The starter itself cranks just fine and does start the bike easily but that "click" at the end is a new sound. I've never heard it before and I'm pretty anal about sounds that come out of nowhere for no apparent reason. It only happens when it's chilly out, so far, and doesn't happen if the engine is warm or been sitting in the sun.

The battery is original but charges, and holds a charge, just fine. However, I don't think this would be a problem with the battery.

Anyone else has this sort of issue before? The wife and I are planning on lot's of riding next month as the kids will be gone and I'm just wondering if I need to worry in case we are away from home...:beatnik:

Hmm...is the sound metallic? I mean, does it sound two metal pieces bumping together? The only thing that comes to mind about the sound is the starter motor. You might consider buying a mechanic's stethoscope and see it you can locate the sound with this tool. These are fairly cheap and you can even use a metal rod that you wrap your hand around leaving about 1" exposed and while placing the other end against the suspect area, you allow the exposed 1" of the rod to go into your ear a little and let it touch your inner ear area....but not too deep. You can even let it push against the soft part of your outer ear and let the sound transfer to your eardrum. This magnifies the sound while zeroing in on its source.Another trick I saw was to use one of those ear muffs that have a plastic outer cup and then just place a welding rod against the hard plastic cup while placing the other rod end against the engine or whatever the suspected source of the problematic sound. The hard plastic acting like an amp.

'92 Honda Z50R
'94 Kawasaki KLX250 modded to 340cc's
'00 Yamaha YZ426F
'94 Yamaha 125 scooter
'05 Vespa E4 scooter
'68 Vespa VBB scooter (restored)
'06 Wee
'03 Honda S2000 roadster

Last edited by Boit4852; 10-16-2013 at 12:56 AM. Reason: didn't like what I said
Boit4852 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome