My Vee is coughing! - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Service and Maintenance Questions and Discussions Share your service and maintenance information-questions. Please include your year and model in the text of your post.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-13-2013, 02:35 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Jun 2013
Location: Finland
Posts: 8
My Vee is coughing!

Hello!

I have a Vee 1000 model 2005 and i have 42 000 km (about 26 000 miles) on it. It has run like a charm so far but about two weeks a go i started to have some kind of running issues. The bike "cough's" and jerks for a few seconds and the runs like nothing happens. I first thought that my 7000 km driven iridum plugs are the fault and changed the plugs but the problem still presists. The bike has a power commander (adjusted by professionals), GiPro with atre (tuned to four gear map) and K&N freeflow filter. Some times i can drive like 200 km without problems and sometimes it coughs once and then runs fine. Im getting valves checked this weekend (which i dont think are the problem because they have been checked at 30 000 km) and getting my throttle bodies synced. The throttle bodies havent been synced for about 30 000 km so could they be the problem?

The previous owner of the bike didnt take care of her so im trying to do my best and get the bike in to a good condition.

Im new on this forum and hail from Finland so please excuse me if my grammar isn't spot on .... (also drinking beer here
Kalumies is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-01-2013, 09:27 AM
Stromthusiast!
 
Logistics guy's Avatar
 
Join Date: Jun 2013
Location: Barrie, Ont, Canada
Posts: 12
Good day Finland. I got a 06 Vee with 42000 on it and have a similar problem but for me it's at 2950 - 3050 rpm. It's not coughing but there is a deep sound as I go through this range of rpm. Power is not as responsive either but after that it comes to life again.
If you have any ideas let me know I'm new to the bike and have less then 2 tanks of fuel on it.


Sent from Motorcycle.com Free App
Logistics guy is offline  
post #3 of 3 Old 07-01-2013, 09:52 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
It sounds like the power commander is still running part of the range too lean.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome