Walsh skidplate install, stopped in my tracks - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Modifications and Performance The brag page, good and bad.

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 02-22-2007, 11:19 PM Thread Starter
 
Join Date: Feb 2007
Posts: 62
Walsh skidplate install, stopped in my tracks

Well I the kit today, the crash bars & the skidplate. Got the bike supported, instructions Step 1, Remove 12mm bolt from exhaust mount at right rear of engine. I put the closed end wrench on it, gave a tug, it was tight. I gave the end of the wrench a couple of gentle pops with the heel of my hand and it came loose. then I apparently stripped the threads because the bolt just rotates and wonít come out. I canít retighten it either. I can feel the end of the bolt behind the mount turning, so I donít believe the bolt is snapped. Bummer. I put some vice grips on the bolt head to see if I could twist/pull it out. No dice. I canít get behind it to drive it out. Anyone heard of this happening, and how was solved. Thanks for any help. I donít know for sure whether the bolt or the threaded part welded to the exhaust mount is stripped. Iím bummed.
hermazoid is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-23-2007, 09:42 AM Thread Starter
 
Join Date: Feb 2007
Posts: 62
In the parts fiche (http://www.tpgtex.com/calsci/DL650K4_parts.pdf) the bolt in question is #13. After further review, I believe that the bolt in must have cross-threaded at the factory. It would have snugged up to torque. Although the fiche doesn't show it, in looking at the clever design, the nut for the bolt is encased in a square metal housing in the tab welded to the pipe. I guess the thinking was to protect the nut & threads from road grime and salt that would corrode & freeze it up. On the back side of the nut housing there is a small pilot hole where I can feel the tip of the bolt rotating. Perhaps its there for lube?
When I applied torque to remove it, I think the corners of the encased nut rounded off, leaving the nut to spin inside the housing & of course the bolt to follow. It doesn't spin freely, but as you try to turn the bolt I can feel it come up against resistance, then spin free. this in both directions.
Unfortunately there is no access from the back because the pipe and cat converter are in the way. :rolleyes:
I can hold the head of the bolt with visegrip and try to drill it out, but I will have to drill the whole length of the bolt. If the bolt head comes off, the bolt may spin with the drill. With the head off I may be able remove the washer and spacer, but still have the hidden nut locked on the now headless bolt. If it were exposed I could chisel or grind off the housing to get to the nut. If I can just get it apart, I can easily replace with a standard nut & bolt. Ah me. F**k.
hermazoid is offline  
post #3 of 7 Old 02-23-2007, 12:25 PM
Stromthusiast!
 
gbart951's Avatar
 
Join Date: Jan 2006
Location: On, Canada
Posts: 54
I believe all may not be lost here if you can see the view of the bolt as in below photo. I'd suggest turning the bolt till you meet resistance and then just past so that it is loose. Most likely it is a square nut and the flat end will now be orientated with the inside of the casing. Now drill through the side of the casing with about a 3mm or 4mm bit and into the nut. Try go as far into the nut as possible without hitting the bolt. If you have more space enlarge the hole with a bigger bit. Now turn the drill bit around and insert the back end through the casing into the nut to lock the nut while you loosen the bolt. Hopefully it holds sufficiently to get the bolt out.

I think you may find that the casing is just too big for the nut and the combination of that and the Locktite used on the bolt caused the nut to spin inside the casing.

Good luck.


DL650K6 - Silver Blue (Wee-Haa)
KLR250 - Kawa Green (Great bike. Sold)
AE50 - Red (Loads of fun as a kid. Kitted to 80cc. Sold)
Some unknown Honda 50cc (Given to me. Nothing worked. Gave it away. Still nothing worked)
gbart951 is offline  
 
post #4 of 7 Old 02-23-2007, 12:41 PM Thread Starter
 
Join Date: Feb 2007
Posts: 62
Thumbs up

Gbart951 - Great pic ! thanks for taking the time to prepare that! Did this happen before, or did you just do that for my benefit? Wow in any event.

As I was driving to work this morning contemplating, I did think about drilling a hole and placing a pin of some sort to do exactly what you've pictured. I hadn't thought of turning the nut square to the housing, or the possibility of drilling thru the bolt. Anyway thank you ! ! I'll git-er-done tonight.
hermazoid is offline  
post #5 of 7 Old 02-23-2007, 01:06 PM
Stromthusiast!
 
gbart951's Avatar
 
Join Date: Jan 2006
Location: On, Canada
Posts: 54
No problem, I snapped a quick pic this morning. After all, that's what this forum's all about. Let us know if it works.

DL650K6 - Silver Blue (Wee-Haa)
KLR250 - Kawa Green (Great bike. Sold)
AE50 - Red (Loads of fun as a kid. Kitted to 80cc. Sold)
Some unknown Honda 50cc (Given to me. Nothing worked. Gave it away. Still nothing worked)
gbart951 is offline  
post #6 of 7 Old 02-24-2007, 12:44 AM Thread Starter
 
Join Date: Feb 2007
Posts: 62
Thanks G-bart - I did get it off. I had to put a drill bit in the Dremel to get the angle. I then drilled the bolt hole thru the bad nut and I'll replace it with a slightly longer bolt to fit a nut on the back.
Now if I can just get the 6mm top rear bolts off - I'm afraid of doing more damage, they are tough.
hermazoid is offline  
post #7 of 7 Old 02-24-2007, 06:48 PM
Stromthusiast!
 
gbart951's Avatar
 
Join Date: Jan 2006
Location: On, Canada
Posts: 54
Great! I'm glad it worked.

DL650K6 - Silver Blue (Wee-Haa)
KLR250 - Kawa Green (Great bike. Sold)
AE50 - Red (Loads of fun as a kid. Kitted to 80cc. Sold)
Some unknown Honda 50cc (Given to me. Nothing worked. Gave it away. Still nothing worked)
gbart951 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome