Vibration @ 6k RPM - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Modifications and Performance The brag page, good and bad.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 07-30-2006, 11:28 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Jul 2006
Location: Tempe AZ
Posts: 6
Send a message via AIM to whitelocust02
Vibration @ 6k RPM

Whenever I accel and hit the 6k RPM area (goes through to about 7k) I get a weird vibration coming from the bike. At first I thought that it was maybe my keys rattling but I rode the bike without the "Extra" keys on it and it still was happening. I have checked all the bolts and everything is fine, I'm at 1500mi and have replaced the oil 3 times so far along with the oil filter once @ 600mi. Is this noise normal with the 650's? Any ideas what could be causing it? As long as I'm not in the 6-7k rpm range the bike performs flawlessly.

Thanks for your help.

[img]http://ride4als.org/ride4als2.jpg[/img]
Chris Collins
Organizer/Rider[list][*]Motivation gets you started. Desire keeps you going.[/list]
whitelocust02 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-30-2006, 01:35 PM
Stromthusiast!
 
Join Date: May 2005
Location: Ottawa (Kanata), Canada
Posts: 269
Two things I have found that can cause vibrations: bolt-on accessories (most notably, crash bars), and TBS being out of sync (an easy fix).

Blue DL650K5
lajaro is offline  
post #3 of 6 Old 07-30-2006, 01:39 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Jul 2006
Location: Tempe AZ
Posts: 6
Send a message via AIM to whitelocust02
Would you mind going into detail with the TBS sync? Is this something that the dealer I purchased the bike from should fix (ie; warranty)? Thanks!

Chris

[img]http://ride4als.org/ride4als2.jpg[/img]
Chris Collins
Organizer/Rider[list][*]Motivation gets you started. Desire keeps you going.[/list]
whitelocust02 is offline  
 
post #4 of 6 Old 07-30-2006, 04:03 PM
Stromthusiast!
 
Join Date: May 2005
Location: Ottawa (Kanata), Canada
Posts: 269
Dealers can take care of this, but you'd be better off doing it yourself. It isn't difficult if you're somewhat mechanically inclined (stead hand and don't have a tendency of stripping screws.

There are many postings on doing a TBS sync...a search for TBS in the forum will yield many results. Basically, it involves a few dollars in parts and about 1 hour to do the first time.

Here are some links to get you started and let you see what's involved:
https://stromtrooper.com/forum/viewto...&highlight=tbs
http://www.powerchutes.com/manometer.asp
http://72.14.207.104/search?q=cache:...ient=firefox-a

If you still have questions afterwards, feel free to let 'em rip.

Blue DL650K5
lajaro is offline  
post #5 of 6 Old 07-30-2006, 05:43 PM
$tromtrooper
 
stromguy's Avatar
 
Join Date: Jun 2006
Location: Nashville TN
Posts: 205
Re: Vibration @ 6k RPM

Quote:
Originally Posted by whitelocust02
Whenever I accel and hit the 6k RPM area (goes through to about 7k) I get a weird vibration coming from the bike. At first I thought that it was maybe my keys rattling but I rode the bike without the "Extra" keys on it and it still was happening. I have checked all the bolts and everything is fine, I'm at 1500mi and have replaced the oil 3 times so far along with the oil filter once @ 600mi. Is this noise normal with the 650's? Any ideas what could be causing it? As long as I'm not in the 6-7k rpm range the bike performs flawlessly.

Thanks for your help.
Are you referring to a vibration that you feel, or a high pitched jingling sound? If it is the sound, I hear that also sometimes... not sure what it is.

Bill
DL650K6
Pat Walsh skid plate, engine guards, oil filter guard; Givi E52 Maxia topcase with brake light, backrest and luggage rack; Amotostuff adjustable topcase mount; Givi E360 sidecases; Givi windscreen; Madstad AWM; Powermadd handguards; Fenda Extenda; Rick Mayer saddle; Suzuki centerstand, Moose Racing Quad Hi bars, Suzuki tank bra...
stromguy is offline  
post #6 of 6 Old 07-30-2006, 08:28 PM
Stromthusiast!
 
VtSTROM-K5's Avatar
 
Join Date: May 2006
Location: Vermont
Posts: 1,944
Send a message via Yahoo to VtSTROM-K5
whitelocust02,
this may or may not be relevant but I had a similar
problem with a slight " Vibration" @ 5500-7000 rpm's on my '05 1K. I checked every fastener and all were spot on, So i started with wheels & tires again not the problem ?? then a friend of mine who rides a cruiser said " Ckeck your chain, jack. It sounds like a link or two may be binding". when he & I checked it sure enough three links were binding . cleaned chain w/kerosene, oiled problem links w/ P.B.Blaster penetrant, I let it soak overnite & reset the chain with a rivet link. no more vibration.
Please excuse the long post but i hope it helps.
jack

2014 V2 DL 1000 25 miles and Onward
IF I only Rode in Good weather..
I WOULDN'T get to Ride in Vermont.at ALL!
we have 2 types of roads in Vermont, Unpaved roads and decaying back to .............Unpaved roads..

2005 DL1000 98,547 miles and continuing in the hands of it's new owner
VtSTROM-K5 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome