Eastern Beaver + Kisan = CONFUSION (help?!) - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Modifications and Performance The brag page, good and bad.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-24-2010, 08:37 PM Thread Starter
Stromthusiast!
 
Craigster's Avatar
 
Join Date: Jun 2009
Location: Victoria, BC, Canada
Posts: 86
Send a message via Skype™ to Craigster
Eastern Beaver + Kisan = CONFUSION (help?!)

Ok, after an entire day trying to get a Kisan VectraLight LP16 brake flasher / turn signal / running light combo as shown below:

Instructions found at: >click<


I've hit my personal wall.

In brief, the VectraLight has 5 wires in its pigtail:
Blue - power input : 12v when key on
Yellow - left turn signal input : 12v flash signal (high side of bulb)
Green - brake input : 12v from brakes (on when brakes on)
Red - right turn signal input : 12v flash signal (high side of bulb)
Black - ground : chassis ground connection

I hooked in an Eastern Beaver "brake / tail / turn-signal adapter" >click< at the rear connector as shown >here<.

The EB adapter has 6 connecting wires:
Red- auxiliary brake lights
White - auxiliary tail or running lights
Yellow - auxiliary turn signals (left)
Blue - auxiliary turn signals (right)
Black - ground (and can be used with any of the above that also need a ground)
Purple - ?? There is NOTHING about this wire (using a circuit tester, I figure this carries no load at all. 0v regardless of what else is on.

There's a notation in the EB instructions: "connect an alarm signal wire to the blue and yellow wires" - not sure if it's relevant or not.

When I get everything all wired up an connected as follows:
Function: EB Harness LP16
Brake Red Green
Left Signal Yellow Yellow
Ground Black Black
Right Signal Blue Red
Power White Blue
??????? Purple (>???<) -------

Everything works, EXCEPT the stock brake lights don't work any more.

Anyone with any ideas ??? I've had enough of this for one day.

Thanks,
Craig. (K7A DL650)
Attached Images
File Type: jpg Kisan LP16 Wiring.jpg (43.2 KB, 12 views)

~~~~~~~~~~~~~~
Craig Thomson
Victoria, BC, Canada
Current Ride:[b][COLOR="Orange"] 2011 Wee-Strom 650[/COLOR][/B]
Craigster is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-24-2010, 09:19 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
The red and purple wires are input and output to the brake lights to wire a BackoffXP brake light Modulator between them to modulate the stock brake light. The VectraLight doesn't modulate the stock brake light. Basically, you should have gotten version 1 instead of version 2 of the EB adapter. It appears connecting the purple wire to the red wire of the EB adapter will fix the problem.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #3 of 5 Old 01-24-2010, 09:29 PM
Stromthusiast!
 
Join Date: Nov 2009
Location: South Central NC
Posts: 20
Didn't know those adapters were that "involved"...good to know!

Last edited by Ed S; 01-24-2010 at 09:32 PM.
Ed S is offline  
 
post #4 of 5 Old 01-24-2010, 10:04 PM Thread Starter
Stromthusiast!
 
Craigster's Avatar
 
Join Date: Jun 2009
Location: Victoria, BC, Canada
Posts: 86
Send a message via Skype™ to Craigster
Thank you, GreyWolf. Problem solved~!~

C

~~~~~~~~~~~~~~
Craig Thomson
Victoria, BC, Canada
Current Ride:[b][COLOR="Orange"] 2011 Wee-Strom 650[/COLOR][/B]
Craigster is offline  
post #5 of 5 Old 01-24-2010, 10:07 PM Thread Starter
Stromthusiast!
 
Craigster's Avatar
 
Join Date: Jun 2009
Location: Victoria, BC, Canada
Posts: 86
Send a message via Skype™ to Craigster
Quote:
Originally Posted by Ed S View Post
Didn't know those adapters were that "involved"...good to know!
The adapters from EB are first rate. MY confusion resulted from ordering the wrong part from EB. Mental note to self, when in doubt email the mftr...or...post on the board. Could have saved a world of grief -- but it's grief by my own doing.

C

~~~~~~~~~~~~~~
Craig Thomson
Victoria, BC, Canada
Current Ride:[b][COLOR="Orange"] 2011 Wee-Strom 650[/COLOR][/B]
Craigster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome