oil leakage from water pump - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Modifications and Performance The brag page, good and bad.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-29-2006, 05:02 PM Thread Starter
$tromtrooper
 
mokusbajusz's Avatar
 
Join Date: Apr 2006
Location: Budapest, Hungary
Posts: 1,684
oil leakage from water pump

Hello Stromfellows,

I noticed some leakage at the right side of the engine.
I think it is from the water pump and may be oil, but not sure.

Did any of you have seen the same?
Shall I worry about it?

I don't want to wash the bike so the dealer can have a look on it.
It is something I didn't get used to meet with on my previous Hondas. :evil:

(don't mind about the oil level shown, the bike was on side stand)

Balázs

DL650 K6 matt black
DL 650 info
EX-President VSCH
mokusbajusz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-29-2006, 06:23 PM
Stromthusiast!
 
Join Date: Feb 2006
Location: San Diego, Ca.
Posts: 158

Check this bolt first before condeming the water pump, make sure it's snug. There have been several instances with this not tight enough to seal. What ever you do, don't remove it. It relates to the cam chain tensioner and if not done properly, you can end up with a real problem.
nighthawk is offline  
post #3 of 5 Old 05-29-2006, 07:11 PM
kurt1305
Guest
 
Posts: n/a
Looks like radiator fluid with road grime. I had a drip on my 1000 until I tightened all the hose clamps. Problem solved.
 
post #4 of 5 Old 05-29-2006, 09:29 PM
$tromtrooper
 
Join Date: Dec 2005
Location: Squamish B.C Canada
Posts: 4,451
A good idea is to check all the cooling system fittings and snug them up a touch. This is part of the Pre-delivery inspection process in the auto industry. Should be for bikes too, maybe it is. Checked my fittings at 3000 kms and snugged them.

05 / 650 in blue
88 / KDX 200 in green
81/82 DT 175 Yamahussies
79/SP 370 Suzuki-bad bike-no keep
78/ GT 750 water pumper
75/Suzuki 125 RV
water warrior is offline  
post #5 of 5 Old 05-30-2006, 12:16 PM Thread Starter
$tromtrooper
 
mokusbajusz's Avatar
 
Join Date: Apr 2006
Location: Budapest, Hungary
Posts: 1,684
Thank you friends for advices, I will check the things you mentioned at the weekend and wash the bike. So I can check if the problem solved with tightening the screws.

Balázs

DL650 K6 matt black
DL 650 info
EX-President VSCH
mokusbajusz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome