Brake hose slack - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Modifications and Performance The brag page, good and bad.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-26-2008, 07:25 AM Thread Starter
 
Join Date: Apr 2008
Posts: 29
Brake hose slack

Hello all,

I have a technical question that google could not help with and I did search the forums for this. I have a bit of a concern about the SW-Motech bar backs I purchased. They seem to install just fine but the brake hose from the master cylinder is tight. There doesn't seem to be any movement in the hose from lock to lock, so that is good, but I wasn't sure if there was a minimum amount of slack required. I hate my local Suzuki dealer and don't want to ask them.

All the rest of the cables have plenty of slack. I had to re-route my clutch cable because I have Dan Vessels switch plate, but that wasn't a problem. I also torqued the risers to the necessary 16.5 lbs.

Here is a website to the part I am talking about - in case I am not making sense. I hope this is not a violation of the forum rules by posting this site. Click Here the item is #3.

Thanks for the help in advance.
Teflon_Don is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-26-2008, 11:15 AM
$tromtrooper
 
Bright Side's Avatar
 
Join Date: Aug 2007
Location: Naperville, IL
Posts: 485
Same problem, but fixed

I had the same problem. So what I did is take the bolt #7 and clamp off and used a wire tie to hold the line in place. This give slack that is needed. The wire tie is not snugged but is a loop. Hope this helps. The other alternative of course is to replace the line with a new longer one.

Bright Side

Bright Side is offline  
post #3 of 3 Old 10-26-2008, 02:03 PM Thread Starter
 
Join Date: Apr 2008
Posts: 29
Quote:
Originally Posted by Bright Side View Post
I had the same problem. So what I did is take the bolt #7 and clamp off and used a wire tie to hold the line in place. This give slack that is needed. The wire tie is not snugged but is a loop. Hope this helps. The other alternative of course is to replace the line with a new longer one.
Thanks for the advice Bright Side but I guess I was looking at a non-abs schematic and I have the abs model. Here is the proper schematic and the problem hose is the #5. There is no joining bolt or any obvious way of creating slack. Basically I could fit maybe 6-9 sheets of paper between this hose and my triple tree (doesn't appear to be too much rubbing). I just need to know if the hose really doesn't twist or move too much, would it be fine if it is a little tight?

Thanks again.

Last edited by Teflon_Don; 10-26-2008 at 02:16 PM.
Teflon_Don is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome