Anyone Running MotoLED Turn Signals? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Modifications and Performance The brag page, good and bad.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 37 Old 08-17-2008, 02:11 PM Thread Starter
 
Join Date: Jul 2008
Posts: 63
Question Anyone Running MotoLED Turn Signals?

Considering purchasing a set for both front and rear.

Who else has installed them?

Are install instructions included?

Thanks




Anderstr0m is offline  
Sponsored Links
Advertisement
 
post #2 of 37 Old 08-17-2008, 02:18 PM
Stromthusiast!
Super Trooper!
 
Bahill's Avatar
 
Join Date: Feb 2007
Location: Marietta, GA
Posts: 503
Man, I hope this doesn't break any forum rules but I asked this same question on the other VStrom user forum last March. No one had tried them so I ordered a set and did a report on the install. Check out my write up at the following:

http://11109.rapidforum.com/topic=110469558410

Hope this will help.

Last edited by Bahill; 08-17-2008 at 02:24 PM.
Bahill is offline  
post #3 of 37 Old 08-17-2008, 02:43 PM Thread Starter
 
Join Date: Jul 2008
Posts: 63
Excellent write up Bahill; much appreciated. I will forgo the clear housings and keep the the stock amber ones for now.
Anderstr0m is offline  
 
post #4 of 37 Old 08-17-2008, 02:55 PM
Stromthusiast!
Super Trooper!
 
Bahill's Avatar
 
Join Date: Feb 2007
Location: Marietta, GA
Posts: 503
I would love to hear your thoughts when you complete the install. Also, I have never hooked up the brake light wire and I'm still curious how that works. Hope you share any info you have when you complete the install.
Bahill is offline  
post #5 of 37 Old 08-17-2008, 05:36 PM Thread Starter
 
Join Date: Jul 2008
Posts: 63
Was thinking about this LED tail housing to complete the set - like you said in your write up though, looks like most of the rear needs to be disassembled.
Anderstr0m is offline  
post #6 of 37 Old 08-17-2008, 06:42 PM
Stromthusiast!
Super Trooper!
 
Bahill's Avatar
 
Join Date: Feb 2007
Location: Marietta, GA
Posts: 503
Have you seen this;

http://11109.rapidforum.com/topic=11...20tail%20light

I was thinking more along the lines of something like this but have not yet decided.

http://11109.rapidforum.com/topic=11...20tail%20light
Bahill is offline  
post #7 of 37 Old 08-17-2008, 07:27 PM Thread Starter
 
Join Date: Jul 2008
Posts: 63
Quote:
Originally Posted by Bahill View Post
I had not, thanks. Doesn't sound so bad.



Quote:
Originally Posted by Bahill View Post
I was thinking more along the lines of something like this but have not yet decided.

http://11109.rapidforum.com/topic=11...20tail%20light
I've done just bulb replacements in automotive brake housing before, and while they are bright, they don't light up the entire housing, and you kind of get a hot spot look.

Most of the LED shops now have 'wide angle' or side firing LEDs now, like this 1157, but I still think I'd rather go with the whole panel solution. I don't know; I'm kinda of waffling on the tail light setup.

It'll be a few weeks likely before I'm ready to puller the trigger; I'm working on my HID install this week.
Anderstr0m is offline  
post #8 of 37 Old 08-17-2008, 07:43 PM
Stromthusiast!
Super Trooper!
 
Bahill's Avatar
 
Join Date: Feb 2007
Location: Marietta, GA
Posts: 503
Yes, I have seen the Super Bright LEDs and read a few post regarding them, I just don't see any led tail lights that "float my boat". Also, I have a Hyper-lite brake light already mounted so I'm not in a hurry. Until I find something I want to try I'll just be lazy for a while.

By the way, I've had my tail end assembly off and there's nothing to it. Get the rack off and then there are two fasteners, one on each side of the fender that come out then you can pull the tail assembly out enough to unplug a wiring harness and you will be holding it in your hands. That's for the DL1000, should be close for the 650.

Would like to see what you finally decide on.
Bahill is offline  
post #9 of 37 Old 08-17-2008, 10:41 PM
$tromtrooper
 
Heavy's Avatar
 
Join Date: Feb 2006
Location: The gateway to Cottage Country, Ontario, Canada
Posts: 4,406
Wow, over $100.00 and no power savings?

DL1000K6
Proud to be a Road Toad...Member #5
Heavy is offline  
post #10 of 37 Old 08-18-2008, 08:14 AM
Stromthusiast!
Super Trooper!
 
Bahill's Avatar
 
Join Date: Feb 2007
Location: Marietta, GA
Posts: 503
You can find in the original write up a stated 40% reduction in power usage and the source of this information along with a friend of mine questioning the validity of this information. As for me I donít really know if indeed there is a power savings. I do know they are expensive but they are much more noticeable than the dismal OEM signals.
Bahill is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome