MRA Vario for Passenger? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
V-Strom Modifications and Performance The brag page, good and bad.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-06-2005, 03:46 PM Thread Starter
Stromthusiast!
 
MATTMAN's Avatar
 
Join Date: Apr 2004
Location: Winchester, Virginia
Posts: 640
MRA Vario for Passenger?

I got a MRA Vario and like it for my self, but the wife now says she is getting the snot knocked out of her. Anybody else have this issue?

I haven't tried playing with wing yet, this might help. Any settings work better for your passenger?

650...Anything more than a handfull is wasted
MATTMAN is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-07-2005, 09:13 AM
Adventure Boy®
 
sandiegoland's Avatar
 
Join Date: Mar 2005
Location: San Diego, CA
Posts: 282
The wing can make a significant difference. For my wife, more so than the height position of the screen mount.

I'm in secret 4th (for me) mount height, and 3rd or 4th click from the bottom flat postion on the wing.

sandiegoland is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome