StromTrooper banner

1 - 14 of 14 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
I was going to install a gipro gear indicator on my 2008 Wee and the instructions read "find the 4 post self diagnosis connector" under the seat. Looked around with under the seat but couldn't seem to locate this connecter. I'm sure its hiding right in front of me!

Any help identifying AND locating this connector would be appreciated.
 

·
Premium Member
Joined
·
15,739 Posts
There is a little box called "Search" right in the middle of the screen under the menu bar. If you type "gipro" in there you will get literally hundreds of posts and threads on the subject that you asked about and save having to have yet another one.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
On the ABS bike, it is on the right of the coolant over flow reservoir. On other models, it's under the left side cover below the seat.

ABS


Non ABS
 

·
Registered
Joined
·
672 Posts
K1W1, Just out of curiosity I did what you said, used the search function. I got nothing useful when I did it. Seems like the knowledge of the folks on tis forum is much more direct and useful than the search function.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #5
Greywolf - thanks for the pics. That really helped.

I didn't mean to offend KIWI, but I've not had much luck with the "search" and I thought it would be faster to just ask.
 

·
Cowboys aint easy to love
Joined
·
2,115 Posts
K1W1, Just out of curiosity I did what you said, used the search function. I got nothing useful when I did it. Seems like the knowledge of the folks on tis forum is much more direct and useful than the search function.
??? Being puzzled by pso's result/response to a search, I also tried the search term "gipro" using both the Google Custom Search (to which K1W1 was referring) and the native search -- and received almost the same results to each attempt!

Granted, the results are displayed differently, but the content upon inspection is virtually identical -- threads, posts, etc. -- at least in this case for me.
 

·
Registered
Joined
·
323 Posts
Greywolf I have a canadian model non abs and the connection is in the same place as you discribe 2007 model .. not under the left side cover..
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
Greywolf I have a canadian model non abs and the connection is in the same place as you discribe 2007 model .. not under the left side cover..
Good to know. The move was first noticed on the ABS bikes. It sounds like the entire 650 lineup may have gone to it in 2007 then. Further input would be a nice follow up from other post 2007 non ABS owners.
 

·
Registered
Joined
·
91 Posts
On my 2009 DL650 NON ABS it is on the left near the rear end of the seat. It took a female hand to reach in and connect my GiPro.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
So I guess not.
 

·
Registered
Joined
·
350 Posts
greywolf- I'm curious. Do you have a huge library strom pictures that you can pull out at a moments notice? I know you have a wee but many of the pics you use are not your bike. Or, do you search this and other sites for pictures when somebody asks a question? Either way, your knowledge and helpfulness is appreciated.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
I use my Flickr pages and Stromtrooper album for my own pics. The VSRI gallery is also a big source and some of my pics are there. Otherwise, a search works pretty well. The parts fiche pages are available in many places but I use the ones at mrcycles.com for the exploded views. VSRI is the best source for tech info I've found.
 

·
Registered
Joined
·
323 Posts
Greywolf it appears you were correct again as always ... My plug is under the left side cover ..650 non abs canadian model ... must have been one of my budd`s bikes I was thinking of at the time Keep up the good work as I enjoy reading your posts ... :thumbup:
 
1 - 14 of 14 Posts
Top