StromTrooper banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
21 Posts
Discussion Starter #1
I removed the gas tank to check the air filter and noticed this rubber bumper on the floor when I was reinstalling the gas tank and don't know where it came from. I looked all over the tank and frame looking to see if there was another one that didn't fall off. I also looked for witness marks of where it could have been but I don't see any of those either. There are no grooves or mounting holes in it. It's just a perfect rectangle of rubber.
Screen Shot 2020-04-06 at 8.31.18 PM.png
 

·
Premium Member
Joined
·
21 Posts
Discussion Starter #5
There were 2. One on each side. But both of those bumpers had a slit in them and pressed onto the folds of the tank that then sat on the frame of the bike.
 

·
Registered
Joined
·
946 Posts
It is from the gas tank. There should be some sign on the tank and frame where it goes. I found mine on the floor, too, actually on the lift. The one on the left side was still attached to the tank, so I could easily see where to put it back. I cleaned it and the tank and stuck it back on the tank with some 3M double sided body molding tape.

Cheers,
Glenn
 

·
Registered
Joined
·
946 Posts
Yeah, one on each side about 1/4 or 1/3 of the way forward of the seat. They sit on top of the frame.
 

·
Premium Member
Joined
·
21 Posts
Discussion Starter #9
I see what you are saying. That was my original thought also. But the 2 that I found on the tank look like this and actually have a slit in them that fit onto the tank. Are there other ones on there too?
Screen Shot 2020-04-07 at 4.28.41 PM.png
 

·
Registered
Joined
·
44 Posts
It's a while ago since I had the same issue, but seem to remember that they are stuck on to the black plastic side cover just behind the tank cover. You will be no worse off without it as doesn't really do much other than provide a bit of a stopper between that plastic cover and the frame.
 

·
Premium Member
Joined
·
21 Posts
Discussion Starter #12
It's a while ago since I had the same issue, but seem to remember that they are stuck on to the black plastic side cover just behind the tank cover. You will be no worse off without it as doesn't really do much other than provide a bit of a stopper between that plastic cover and the frame.
You are absolutely correct. I went and looked and both of these bumpers are gone. There is just a piece of dried out double sided tape where they once were. They appear to be #6 is this diagram.

Screen Shot 2020-04-20 at 9.28.33 AM.png

Thank you
 

·
Registered
Joined
·
27 Posts
1 - 13 of 13 Posts
Top