StromTrooper banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hey Guys,

I just recently bought my first every bike, a 2008 DL1000, and I am loving it. This weekend I did the first maintenance at 1000km. With that, I changed the oil and filter and replaced it with the Suzuki dino 10W40 and a Suzuki filter. I took it out for a spin yesterday and noticed a strange vibrating noise coming from the motor. When I got it home, I put my ear down by the motor a give it a few revs. It definitely sounds like it is coming from the block (or that area). It occurs when in gear or not and through a wide range of RPM.

Does anyone have any idea what might be causing this? Or is it something normal? Should I have used a different oil &/or filter, different viscosity maybe. Any help you can provide me with will be greatly appreciated as I am new to the game... This is also my first post. Thanks.
 

·
Registered
Joined
·
2,452 Posts
The oil you used is fine. Unless you grossly under or over filled the crankcase, you're probably hearing normal noises. It's barely broken-in, it will run smoother and quieter as time goes by.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Good to know Kenneth and thanks. Its my first bike (ever) so I'm not sure what is normal and what isn't.
 

·
Registered
Joined
·
308 Posts
Mine gets noises that seem to come and go. I am being honest when I say that wearing earplugs will increase your enjoyment of the bike.

That said, just check for loose bolts.
 
1 - 4 of 4 Posts
Top