StromTrooper banner

1 - 15 of 15 Posts

·
Registered
Joined
·
4,823 Posts
Discussion Starter #1
On the "Why Harley?" thread in the Other Motorcycles forum, it seems stuck on Page 6. I can see the thread extends to 8 pages, and I can see in the Recent Discussions window that people are still replying to the thread, but if I click on Page 7, or Page 8, or even the forward arrow, it just takes me back to Page 6. I also noticed that the final post on Page 6 is labeled "post #60 of 51". Any thoughts on a potential cause of the problem?
 

·
Super Moderator
Joined
·
4,624 Posts
On the "Why Harley?" thread in the Other Motorcycles forum, it seems stuck on Page 6. I can see the thread extends to 8 pages, and I can see in the Recent Discussions window that people are still replying to the thread, but if I click on Page 7, or Page 8, or even the forward arrow, it just takes me back to Page 6. I also noticed that the final post on Page 6 is labeled "post #60 of 51". Any thoughts on a potential cause of the problem?
I see 80 posts over 2 pages - my User CP is set to show 40 posts per page.

http://www.stromtrooper.com/profile.php?do=editoptions

What is yours set to?
 

·
Registered
Joined
·
4,823 Posts
Discussion Starter #4
My CP settings for posts per page was set at default. I changed it to 40 per page, and I can now see the complete thread. Thanks! I don't know why this is suddenly an issue; I've never changed the number of posts per page, and I've viewed threads on here that had well over a hundred posts, and never saw this happen before.

One weird thing is that, when I view the last post on the thread (#80), it still says "post 80 of 51".
 

·
Premium Member
Joined
·
4,107 Posts
Just had the same thing happen in Photography and Video thread "Motorcycle picture of the week game". Could not see the last two pages. User CP setting was set to "Use forum default". Changed to 40 pages and now I can get to them.
 

·
Administrator
Joined
·
1,128 Posts
Glad that you folks were able to adjust the number of posts per page, which is the workaround I was going to suggest in order to see some of the posts on the pages that were not showing up. There are definitely a lot of 'buggy' things happening on the site right now. I'm going to try running a few rebuild in the back end to see if that helps, but I really think that our recent migration to Google Cloud is what's been causing these issues. Hopefully our technical and server migration team will be able to get things sorted and back in working order soon.

Apologies for any inconvenience!

Cheers,

Erik
 

·
Registered
Joined
·
13,134 Posts
That is the first explanation I heard that makes sense. It appears some files are missing (or inaccessible) or corrupted like index files. Some functions just aren't working. Thanks for the update.
 

·
Administrator
Joined
·
1,128 Posts
Email notifications system was looked at so it should be good now. Are they coming in correctly now?

As for the thread issues, I'm running the tool again just to make sure it took. Give it an hour and check the page list again, you should be able to get to the last page now on any thread.

- JB
 
1 - 15 of 15 Posts
Top