StromTrooper banner
1 - 9 of 9 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter · #1 ·
I've had this WEE for 3years and put 53000 miles on it. No issues at all. Took it to Tenn from Silver Springs FL and it started this vacuum sqeak when it was cold. Came home and checked, what I could get at for vacuum hoses and fittings and found nothing. Changed the air cleaner, put it back together and the sound is still there. Even ckecked the caps on the throttle bodies for the syncing.
Any suggestions. The bike runs fine as usual.
Thanks for any ideas.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
That squeal may be the tank venting. Pop the filler cap and see if it goes away. I doubt a vacuum leak would make noise.
 

·
Registered
Joined
·
858 Posts
That squeal may be the tank venting. Pop the filler cap and see if it goes away. I doubt a vacuum leak would make noise.
not the kind of noise you can hear without ultrasonic equipment!
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #5 ·
vacuum sqeal

I've checked the fuel tank vent and it's working good.
when I open the tank fill, nothing changes. I'll run it to bikenite but it will be warm and the noise goes away. I think there is a seal of so kind that swells a little when the area, under the tank warms up. I checked the manifolds and they all are tight. I'm lost but it still runs great.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
If it runs great, it doesn't have a vacuum leak.
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #7 ·
It sound like a vacuun leak.
i sounds like if you blow up a balloon and let the air out slowly, only in a quieter sort of way. and yes it could run great with such a minor leak. I'll probably have to figure a way of taking the tank off and run the engine squirting wd40 around at the vacuum points. My Shadow is down now, waitng for parts, so when that's up again, I'll check out the wee. I'll keep you posted as to what I find if anything. May have to run it until it shows itself.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
It would have to be a very minor leak to run great. Spray some WD40 around the throttle bodies. If there is a vacuum leak, the exhaust will smoke. If you don't want the mess, starter fluid (ether) will change the idle speed if sprayed on a vacuum leak. It's very flammable though.
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #9 ·
Is it possible for the waterpump to do that?
Ya I'd be afraid of ether around the sparkplugs especially. I just got back from running errands and picking up a tire for a friend. About 60 miles it is not making any noise. It's all warmed up good. First thing in the morning, after cooling off, the noise will be back.
I'm lost for now.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top