StromTrooper banner

1 - 5 of 5 Posts

·
Registered
Joined
·
325 Posts
Discussion Starter #1
Hi folks. I have a '09 Wee with 12000 miles. When I started it up this spring after being stored in a heated garage with fuel preserve in the tank it was very difficult to start. My Vulcan parked beside it that I store the same way started up easy like usual.

When I turned the key it made a very ugly "knock knock" sound in the engine capartment and would not catch. I tried 5 times then stopped. I tried again the next day and same thing, but this time it did catch and would stay running if I held the throttle open until it warmed up.

I rode the bike for a few day trips this season with no issue other than one time I left the bike for a week and went to start it and it did the knock knock thing again but caught on the 3rd try with the throttle open a bit.

I then rode it for 200 miles then parked the bike at a camp site overnight and the temp got just below freezing. When I tried to start the bike in the morning it did the knock knock thing again and stayed running if I held the throttle open till it warmed up.

So, I've been using 15-40 Shell Rotella for oil up until I changed it out to Royal Purple for a 2 week trip to New Mexico this spring. The trip didn't happen with my Wee as I found out 3 days before we were suppose to leave that my wiring harness was pooched. :furious:

So the knock knock has happened with the Shell 15-40 diesel and once (sub freezing temps) withe Royal Purple.

My bike is in the shop again as my Stator crapped out on me (dealer said a grounding circuit problem caused the harness to fry and accellerated the death of my stator). I explained my knock knock problem and after checking my bike for error codes he said its most likely related to the type of oil I'm using. He said to use 10-40 semi synthetic and not to use the Shell 15-40 diesel oil.

Thoughts....?
 

·
Registered
Joined
·
436 Posts
hi scharfg,
Hows the fuel filter , mine was doing the same type of thing ,it was a dirty filter caused by dirty fuel at 1800kms:furious:, get a fuel flow test done.
As for the oil , a motor running rough (fuel problem) will knock more than normal.
As for oil , im using a 10w40 motul motorcycle oil , its a little knocky at startup but ok when the wee is warmed up , im thinking of switching to a shell 5w50 motorcycle oil when the wee is run in a bit more ( only 4500kms on it now) it knocks more on a cold morning , it can get down to - 5c here sometimes in the winter.
 

·
Registered
Joined
·
1,852 Posts
I have run the rotella 15-40 for years with no issues.
 

·
Registered
Joined
·
325 Posts
Discussion Starter #4
Hmmm I hadn't heard of the fuel filter being the problem. I didn't know the Wee had a fuel filter I thought it used the same system as none FI bikes by having a screened intake in the engine. Once it starts and warms up I don't have any fuel delivery issues.

I'll mention that to the mechanics and see what they say thanks!

Yeah I don't think its the oil either as it knocked with the Shell Rotilla and then it knocked again when it sat overnight at just below freezing with Royal Purple Synthetic in the case.
 

·
Registered
Joined
·
436 Posts
1 - 5 of 5 Posts
Top