StromTrooper banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4,291 Posts
Discussion Starter #1 (Edited)
Over the last week or so I've noticed every time I log in to the "Regional" Australian section of the forum [bookmarked so I can go straight to the local posts], all the posts show up as having been "read".

This occurs even though there are posts dated as having been submitted after the previous time I'd logged in.

Also when I click the "new posts" link in the header bar some of the posts show up as "read" [not only the ones in the regional section].

Some of the "read" posts are dated as newer then some of the "unread" posts.

This is occurring in new threads I've not even looked at as well as existing threads I've been following and reading but not read the latest posts in the thread [posts dated after the last time I have logged in to ST- and no, there is no one else who has/can access my computer].


Any suggestions?

:confused: :confused:
 

·
Administrator
Joined
·
13,196 Posts
Do you use any sort of mobile reader software, like "Tapatalk"? I could see that messing with making things posted.

You might also check and look at your "last visited" when you log on to see if someone else may have logged on using your account. (This is shown on the top right of your screen.)

..Tom
 

·
Registered
Joined
·
4,291 Posts
Discussion Starter #4
I don't use Taptalk or any other kind of access, my Samsung Galaxy S4 is good for Internet use in standard form.

My laptop has no non standard stuff as well, I use Google Chrome to access the Internet as IE used to give me all sorts of problems accessing Stromtrooper, as well as other bike/4wd forums and general Internet pages.

I will keep an eye on my "last visited" times, just in case someone has found a way to get access.

Any other ideas would be good as well.

I tried to see if there is some form of setting in the User CP that I may have inadvertently changed but can't see anywhere obvious.
 

·
Registered
Joined
·
288 Posts
I've seen that too. If your logged in over a long period it seems like it assumes you've read them all and marks them read for you. It's my one complaint with this forum. I feel like I miss a bunch because things are marked read for me.
 

·
Registered
Joined
·
4,291 Posts
Discussion Starter #7
Mine is inconsistent when checking the "new posts", some show as "read", others "unread"- there is no logic or system to it, totally random.

However when I log straight in to the regional section [because it's where I live.... Duh! :fineprint: :biggrinjester: ] all the posts show up as "read", irrespective of how recently they were posed- even the ones date stamped as being posted since my previous log in.

Anyway I will keep pursuing an answer, hopefully someone will hit on the problem or I will find the solution myself [which I will post here if that happens].
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,048 Posts
Try clearing your stromtrooper cookies in your browser. To just clear the cookie that determines which posts changed since your last visit, clear the cookie containing the term "last".
 

·
Registered
Joined
·
4,291 Posts
Discussion Starter #11
Try clearing your stromtrooper cookies in your browser. To just clear the cookie that determines which posts changed since your last visit, clear the cookie containing the term "last".
Thanks Pat, I will have a look at that when I turn the laptop on later today.
 
1 - 11 of 11 Posts
Top