Strom Trooper banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
17 Posts
Discussion Starter #1
Hello Everyone I hope all is well.

I have a new to me 2009 Wee-Strom with 21K the transmission seems whiny and it always changes note a bit like a the sound an old truck transmission makes when downshifting also very notchy shifting.

I have tried Ecstar 9100 full Ester 10W40 it hated that stuff then I went back to good old fashioned Shell Rotella 15w40 seems to help but I can feel the engine is not as smooth.

Also a very snatchy throttle, very difficult to operate smoothly.

I came off a high mileage 2000 Kawasaki Concours which was completely different animal big heavy 4 cylinder shaft drive rocket ship.

Maybe this is normal but my old BSA twin is easier to ride and none of that jerky feeling and gear whine.

Thank You all.
 

·
Registered
Joined
·
615 Posts
Are you sure the noise is coming from the transmission?

The driveline on these bikes can be very noisy, especially if your chain is worn or misaligned, or the countershaft nut is loose, or a bearing in the hub or wheel is shot. Have you had it apart at all?

Notchy shifting points clutch cable slack as advised above, but could also be driveline slack like worn out cush drive or a spun bearing.
 

·
Registered
Joined
·
1,091 Posts
The snatchy throttle has been a mystery for me. When my bike was new the throttle was very smooth, and then one day it wasn't. Very hard engine braking when the throttle was rolled off. I had every adjustment made, throttle bodies synced, a new TPS, etc. I never really fixed the problem, but as mentioned above, I keep no slack in the throttle cable and it helps a lot.
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter #6
Well I found the clutch way out of adjustment and the cable lock nut loose.

I readjusted and it appears to have solved allot of issues and the Angel woke up.

She's got some pep and no were near as noisy or snatchy.

I'm still going to switch oils the engine does not like the Rotella 15w40

Thinking about Mobil T4

Thank You
 

·
Registered
Joined
·
421 Posts
Well I found the clutch way out of adjustment and the cable lock nut loose.

I readjusted and it appears to have solved allot of issues and the Angel woke up.

She's got some pep and no were near as noisy or snatchy.

I'm still going to switch oils the engine does not like the Rotella 15w40

Thinking about Mobil T4

Thank You
Yah, Greywolf used to always spot these and throw them at "The Big Oil Thread" but you will like the Synthetic T4
Am on my 3rd change of T4 lubricant and the transmission just keeps getting smoother! 22k on my K9 Wee and ready for a new set of sneakers...oh, wait, that's another thread.

Occasionally cleaning out the front sprocket area and greasing the shift linkage points is always helpful.
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter #8
Hello K9 Wee it's odd you mentioned that I just changed my oil out to Mobil 4T 10W40 and ran it up to temp a couple times. But I had not read your response yet. What a difference I'm slowly getting her dialed in.

The local parts store had the Shell oil for $13.00 a quart and the Mobil 4T for $10.00 both are great oils so I went for it.

Thank You so much guys what a great help.
 
1 - 8 of 8 Posts
Top