StromTrooper banner

1 - 11 of 11 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter #1
Let me preface this by saying that I may be having post-breakdown concerns, but I value others input very much.

Back Story: At 31,000 miles, the stator on my 08DL650 burned up on me. Did as many of the tests as the service manual calls for and it seemed to be the only thing wrong. New OEMs are on back order, so I had Ricks re-wind my burnt up stock stator.

Got it back; installed it, a new battery from NAPA, and the only volt meter that Iron Pony had in stock (I checked it against my multimeter and it seems to be correct).

At rest, my volt meter is reading 13.1volts. At idle I'm getting 12.9-13.2volts. Between 4000 and 5000 RPMs shes running 14.1 or 14.2 volts. Switching between hi and low beams on my headlights does not change any of these readings. Numbers seem low........

Other things that are making me loose sleep are that you could cook an egg on my R/R, and when pulling up to my garage at night, I noticed that my headlights (at low) get just a tad bit brighter when I rev the engine.


Damn. Should I replace the R/R? Fly to Japan and ask them to make me a new stator? I appreciate any input that anyone has.

Andy
 

·
Registered
Joined
·
3,879 Posts
I'm not sure what to suggest but I recently did a few checks on my stock '07 44k mile 650 w/oem battery. Here are the results.

Battery voltage after sitting for a summer night 12.6
Turning the key on without starting 11.85
After starting and idling @1250 rpm 12.8
After blipping the throttle and returning to idle @ 1250 14.6

Checks were done with a fluke 73 at the battery terminals.

All this stator frying has me concerned.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,047 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter #4

·
Registered
Joined
·
21,984 Posts

·
Registered
Joined
·
589 Posts
I'm not sure what to suggest but I recently did a few checks on my stock '07 44k mile 650 w/oem battery. Here are the results.

Battery voltage after sitting for a summer night 12.6
Turning the key on without starting 11.85
After starting and idling @1250 rpm 12.8
After blipping the throttle and returning to idle @ 1250 14.6

Checks were done with a fluke 73 at the battery terminals.

All this stator frying has me concerned.
I get almost exactly the same numbers on my '07 ABS through the heated grips connector using a Datel meter. I get 14.5, 12.6ish and 11.7. Obviously, I don't know the battery voltage without having some drain since its switched.
 

·
Registered
Joined
·
8 Posts
My stator on my 09 Wee went out this past June and was on backorder for almost a month. I had just over 8,000 miles on my bike and factory warranty runs out this month. I had my dealer add a Kuryakyn led voltmeter so I can know that I have juice going to the battery BEFORE I leave the house. So far it works as promised. It will vary between 1 and 2 green LEDs between idle and at speed. I wish I had got it in black instead of chrome. The install location works great (see pics).

http://www.motorcycle-superstore.com/3/13/123/8115/ITEM/Kuryakyn-LED-Battery-Gauge.aspx

Ignition on (not running):
http://picasaweb.google.com/bartpatten/DropBox?authkey=Gv1sRgCM3f65-Uq4OPsAE#5501714753932531666

Ignition on (running at idle):
http://picasaweb.google.com/bartpatten/DropBox?authkey=Gv1sRgCM3f65-Uq4OPsAE#5501713983143994370
 
1 - 11 of 11 Posts
Top