StromTrooper banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
1,711 Posts
Discussion Starter #1
Took the bike for a 15 mile test run this morning after all the tire/chain and sprocket work. Seemed pretty good, and now I have a list of things to research and track down.
1) The idle is cyclical - maybe this is normal in a v twin, I'm used to an inline 4 bike
2) Idle hangs at 2K some times, letting out on the clutch a little drops it back down
3) Had one back fire at the end of the ride decelerating in 1st, not going to worry about that a ton. Half the fuel in the tank is 18 month old, need to run a couple tanks through and put in some injector cleaner.
4) The front end feels really light riding into the wind. At first I thought I had a flat, did not feel planted. The previous owner lowered the rear with some lowering links, but the fork is still at what I assume is factory height - forks even with the trees. I'm 6ft and actually don't mind the height it sits at, but may raise it back up or drop the forks some and see if that helps.
5) I really need to add a gear indicator. Spoiled by my other bike, and the gears are so close together on the VStrom that it is tough for me to tell where I am at.
6) Need to add a speedo healer. The gear change to 17/43 has the speedo out of whack

Other than the lightness into the wind, the bike is stable and comfortable up to 85(ish) and having decent tires on it made me feel comfortable starting to lay it over a little.
 

·
Registered
Joined
·
753 Posts
Wandering idle, backfire

The idle could be due to a misrouted or misadjusted throttle cable. This could cause the cable to not return the throttle plates fully to their idle position.
The backfire, and to a lesser extent the idle bug, sounds to me like it needs a valve shim check, and/or there is excessive carbon deposits in one or both combustion chambers.
 

·
Registered
Joined
·
673 Posts
Try dropping the forks 6mm in trees, then adjust to suit! Just be aware that you may bottom out more often, especially if your springs are squishy.
 
  • Like
Reactions: DesertBike

·
Premium Member
Joined
·
1,711 Posts
Discussion Starter #4
I think my first move will be to put the rear back to stock height. It has a set of Protek LL-45 links on it set at the 2" drop setting. Wouldn't take more than a few minutes to put it back to the stock height hole.
 

·
Premium Member
Joined
·
1,711 Posts
Discussion Starter #5
Brought the rear suspension back up to stock height last night, which then required me to cut the 4" lowering holes off of the links because they were hitting the new centerstand. Also adjusted the preload on the forks to 0, back suspension preload knob was seized so I will pull that apart another day. Didn't notice as much squirrellyness on the 40 mile ride to work, but the bike is still not really that planted at highway speeds.

Bike still vibrates more than I would expect and after the 40 mile ride it started back firing at low speed for a couple of blocks.
 

·
Farkle Purchasing System
Joined
·
2,574 Posts
I occasionally get a backfire when downshifting from 2nd to 1st.

It doesn't happen often enough to make me too concerned, and doesn't happen consistently enough to have any clue what may cause it.

Is that the kind of backfiring you get, or is it more frequent?
 

·
Premium Member
Joined
·
1,711 Posts
Discussion Starter #7
I occasionally get a backfire when downshifting from 2nd to 1st.

It doesn't happen often enough to make me too concerned, and doesn't happen consistently enough to have any clue what may cause it.

Is that the kind of backfiring you get, or is it more frequent?
It only happened 2 or 3 times and it was 1st fter a downshift and then reving and letting off in first gear a few times (moving a block at a time between stop lights)

My biggest issue at this point is that I don't know what this bike is supposed to sound like/perform like. It runs like a lawnmower compared to my FZ1, but that may just be the way it is supposed to run.
 

·
Farkle Purchasing System
Joined
·
2,574 Posts
Weird. I've never had a backfire except in that 2nd to 1st downshift. Your backfires must be happening for a different reason than mine.

The idle hammer is the only engine sound I've never quite got used to. However, simple denial has been effective so far, since I wear earplugs nearly every ride.
 

·
Registered
Joined
·
673 Posts
4" lowering holes?? Yikes! That must be for Friday nights when crusin' the Gut. :)

I can't remember: Do you have a fork brace? Did you already replace fork springs / oil / set the air gap / set your sag? If yes to all, then I have no suggestions. :) If no to any, I suggest do them all!
 

·
Premium Member
Joined
·
1,711 Posts
Discussion Starter #10
4" lowering holes?? Yikes! That must be for Friday nights when crusin' the Gut. :)
I can't remember: Do you have a fork brace? Did you already replace fork springs / oil / set the air gap / set your sag? If yes to all, then I have no suggestions. :) If no to any, I suggest do them all!
Yeah, according to their website the holes are stock/2"/4" drop. I would say it was a 2" lift when I set them back to stock. Luckily I was bouncing on the suspension and noticed the centerstand moving.

I'll likely raise the fork legs up tonight, but all the fork junk will get done this winter. Preload and rebound on the back will get done once I fix the adjuster.

I've got a traxxion kit and new bushings on the bench to put into my other bike this winter, not sure that I would go to that level with this bike.

Main focus now is figuring out the engine "issues". Still need to get into the filter box and clean the throttle bodies, that will likely be the next task. Would be nice if there was a known good bike locally that I could ride to see how much of this is a problem and how much of it is just inherent in the engine/bike design.
 

·
Registered
Joined
·
2,019 Posts
Took the bike for a 15 mile test run this morning after all the tire/chain and sprocket work. Seemed pretty good, and now I have a list of things to research and track down.
1) The idle is cyclical - maybe this is normal in a v twin, I'm used to an inline 4 bike
2) Idle hangs at 2K some times, letting out on the clutch a little drops it back down
3) Had one back fire at the end of the ride decelerating in 1st, not going to worry about that a ton. Half the fuel in the tank is 18 month old, need to run a couple tanks through and put in some injector cleaner.
4) The front end feels really light riding into the wind. At first I thought I had a flat, did not feel planted. The previous owner lowered the rear with some lowering links, but the fork is still at what I assume is factory height - forks even with the trees. I'm 6ft and actually don't mind the height it sits at, but may raise it back up or drop the forks some and see if that helps.
5) I really need to add a gear indicator. Spoiled by my other bike, and the gears are so close together on the VStrom that it is tough for me to tell where I am at.
6) Need to add a speedo healer. The gear change to 17/43 has the speedo out of whack

Other than the lightness into the wind, the bike is stable and comfortable up to 85(ish) and having decent tires on it made me feel comfortable starting to lay it over a little.
1,2,3: Check that idle is in proper range. If it was an intake backfire Check that rear TB boot has not dislodged and wire down ( common and instructions within forum). Do a TB sync and check TPS setting per forum , not the manual.
4: now that you’ve raised the rear, raise the forks in the tree which will help with the lightness. Add a fork brace for stability if needed.
5: if you think you need a GI, go for it. Otherwise you’ll get used to it over time
6: speedo and odo will both be further off now. Speedo healer can get the speedo back on track but won’t make the odo perfect, only better.
Lots of good old “tuning” info over on the VSRI forum
 
1 - 11 of 11 Posts
Top