StromTrooper banner

1 - 16 of 16 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
ive got this sort of tapping noise when im setting off . it appears to come up from the front of the tank ..ive had a word with a mechanic were i got it from he says they all do that just rev it a bit more ...now ive heard this "they all do that" before so id like to know does your new wee do it as well ?
 

·
Registered
Joined
·
180 Posts
I also am experiencing that symptom. I figured that the ABS was still initializing and might be momentarily engaging or something like that, but that's pure speculation.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,048 Posts
It's common. I would guess the improved sound control on the lower end of the new model would make the upper end noises more noticeable.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #4 (Edited)
i dont hear it much when ive got my ear plugs in but when ive got them out its quite noticable ... just sounds like a really loose tappet [ i know it dosent have them ] , and also seems to be worse when the engines cold .. so is the older model the same ?
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,048 Posts
It's the same in earlier years.
 

·
Registered
Joined
·
71 Posts
The Wee Strom I bought ( 2008 model with 35000 klm on the clock ) also does this.
So I was really wanting to know what it is .
Done the shims , all good , tensioner and chains fine.
While poking around with my audiscope I discovered something which I think
just maybe the source.
I think it maybe well be injector hammer. Quite normal if they are clean. They tend to thud if they are dirty.
It is really loud through my audiscope with a distinct noise very similar to a tappet noise.
Now combine that with the massive chamber you have where your head stock is and I think you may find it very audible through there.
Well that is my diagnosis anyway.
Cheers Dr Dave :mrgreen:
You can always listen for your self .
 

·
Registered
Joined
·
3,908 Posts
On mine it's the brake pads swinging back and forwards in the calliper.

Doesn't happen brand new as the pads havn't bedded in, but it became very noticeable when I cleaned all the dirt out of the callipers and reassembled.

Brake drag/air drag pulls the pads one way, gravity the other and 'Tik'

Pete
 

·
Registered
Joined
·
82 Posts
I think i have that too.....sounds like something sliding or rattling on plastic to me.....only right as i let the clutch out and it very quickly goes away.....is that the same noise you hear? or anyone have an opinion what my sound might be?

Sent from my VS920 4G using Motorcycle.com Free App
 

·
Registered
Joined
·
82 Posts
hmmmm....didnt notice the sound on yesterdays ride....when i originally heard it I was doing my first dirt/gravel road....maybe it was actual rocks/pebbles coming off tire tread and sliding across underside of fenders? anyway....i am glad it went away :)

Sent from my VS920 4G using Motorcycle.com Free App
 

·
Registered
Joined
·
874 Posts
Could be a cam chain. I think all ohc mc engines do this to a certain extent, especially when lugged at slow speed. Spring-loaded, ratcheting tensioners like we have are not an optimal solution from a purely mechanical perspective, but are normally good enough. As the engine gets warm and expands, the chain tension increases a little, and this type of noise tends to lessen. Revving helps as it shortens the power pulses transmitted to the cam chain.


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
101 Posts
when i originally heard it I was doing my first dirt/gravel road....maybe it was actual rocks/pebbles coming off tire tread and sliding across underside of fenders?
That's how I would describe the sound I seem to hear regularly, though only when the bike is cold or I first take off. Of course, I ride only on the street. My second thought was that it could be something with the front calipers shifting. Never really got around to investigating further.
 
1 - 16 of 16 Posts
Top