StromTrooper banner

1 - 6 of 6 Posts

·
Registered
Joined
·
220 Posts
Discussion Starter #1
When I start my 2011 Wee from cold (i.e. sitting overnight), when I hit the starter button it immediately burbles in to life but stalls out after less than a second. On the second hit of the starter it fires right up and idles smoothly at 1400-1500rpm. Any subsequent starts after that while the engine is warm are perfect. First hit of the starter button and it starts and idles smoothly.

Is it normal to need two starts when cold? If not, any ideas of what might be out of adjustment. As I said it's a 2011 Wee with around 1000 miles on it so far. I did the 600 mile service myself, except for checking the TBS. Could it be that?
 

·
Registered
Joined
·
45 Posts
My '09 does that sometimes; I just give it a little throttle for a few seconds when it first starts firing then return to throttle off and it runs fine.
 

·
Registered
Joined
·
220 Posts
Discussion Starter #3
I have managed to do that, but usually the first start quits so fast that there is no time to open up the throttle. Like I said, it's perfect on the second try. It's not an issue now, I'm just wondering if it's a sign that something isn't set quite right which might get worse or if it's something that's a characteristic of the bike after it's sat overnight.
 

·
Registered
Joined
·
188 Posts
It really should not do that, unless you didn't hold the button long enough for it to start. Once in a great while maybe, but not normal for sitting overnight. I think it should be repaired under warranty. :fineprint:
 

·
Registered
Joined
·
220 Posts
Discussion Starter #6 (Edited)
I don't think it's risen to the level of a warranty issue yet, plus I could never reproduce it at the dealer unless it had been sitting overnight. I'm sure the first thing the dealer would do is charge me for the throttle body sync that's supposed to be done at the 600 mile service, whether it made any difference or not! It's not really a problem now, I just don't want it to become one. If next month it takes three tries to start it, then it's an issue.

 
1 - 6 of 6 Posts
Top