StromTrooper banner

1 - 20 of 58 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter #1
Hello,

I was wondering if anyone else has similar experiences with their bike.
I am getting a bit of sputtering / backfiring on engine braking (even light engine braking in the 3000 rpm range). Today I was coming up to a stop light and I down shifted from 4th into third and the bike stalled out! I will explain the procedure so its more clear. Coming to light around 65 km/h in 4th, let of gas, pull in clutch, slight bump on the throttle while downshifting to third to get the rpms up... Stall! I had not even released the clutch. Started it up before coming to a stop and has not happened again.
The bike also has a awkward idle when up to temp, tends to lope a bit. I am wondering if the ecu is acting up?

Anyone else?
 

·
Registered
Joined
·
1,096 Posts
Maybe position of side stand switch is not right and it's playing up as side stands vibrates a bit????
 

·
Registered
Joined
·
646 Posts
I also noticed that the bike is a 2014 V-Beak, I would be back down the supplying dealer and get them to do it, and if a terminal was loose I'd want to know why was the dealer prep was charged (pdi) if not carried out?
 

·
Registered
Joined
·
1,047 Posts
Ya, nary a backfire out of mine. All is silk smooth right now. Of course that's with 500kms.:yesnod:
 

·
Administrator
Joined
·
17,529 Posts
That sounds eerily like the old VStrom, and it needed a PC3 or PC5 to fix it.

SERIOUSLY doubt that is the issue with this model.....all new injectors, ECM, extra plug, new internals. No bike is perfect but this is the first I have heard of this from the new Vee2, sounds like a trip back to the dealer is in order.
 

·
Registered
Joined
·
18 Posts
I’ve already noticed the awkward, loping idle and I’m only at 162kms!!(Would LOVE to be able to manually adjust that idle!) I doubt it’s an ECU issue, more like just one of those odd Strom peculiarities. My old ’03 also had a tendency to stall on the throttle blip. This problem disappeared after the first 4 or 5 thousand kms and never occurred again. I'm hoping for a repeat performance with my new V2!
 

·
Administrator
Joined
·
17,529 Posts
Check and adjust throttle play and tension, keep it simple and not complicated.
 

·
Registered
Joined
·
393 Posts
As long as you are running Supreme at the pump...go straight back to the dealer with it. Something is loose somewhere and it's not your problem to mess with it !!!. WARRANTY....get it documented so even if they can't find anything it is in their paperwork if it rears it's head again later on.
 

·
Registered
Joined
·
888 Posts
+1 on taking it back to the dealer.
Will be interesting to see the upcoming threads on; TRE fitment, power commander, TBS and whether there is an option of bumping up the power significantly mechanically. I assume it really is too early to expect the boffins to have had a fair go at any of these yet!
 

·
Registered
Joined
·
449 Posts
I will be interested to see what is the root cause of this problem. After only 400 miles of nothing but back road twisties with LOTS of throttle input my V2 is is tea smooth with no glitches at all. The is is a little lopie compared to my 03 but I think with proper exhaust it will sound sweet.
 

·
Registered
Joined
·
899 Posts
Just a guess, but I would look into having the dealer calibrate/test/replace the throttle position sensor (TPS). Also take a look at the O2 sensor.
 

·
Living the Stereotype
Joined
·
11,544 Posts
SERIOUSLY doubt that is the issue with this model.....all new injectors, ECM, extra plug, new internals. No bike is perfect but this is the first I have heard of this from the new Vee2, sounds like a trip back to the dealer is in order.
I would tend to agree.

I'm sure Suzuki would want to get in front of an issue like this on their new bike.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #18
Check and adjust throttle play and tension, keep it simple and not complicated.
Since when does throttle play make your bike stall out?
My throttle play is at 4mm. I only run 91 octane.

Happened again today at the exact same spot going to the exact same spot? weirdddddd......

If it happens once more im going back to the dealer, strike one, strike two, strike......
 

·
Administrator
Joined
·
17,529 Posts
Since when does throttle play make your bike stall out?
My throttle play is at 4mm. I only run 91 octane.

Happened again today at the exact same spot going to the exact same spot? weirdddddd......

If it happens once more im going back to the dealer, strike one, strike two, strike......
Trust me.......it can, especially if your idle is too low or border line too low.
 
1 - 20 of 58 Posts
Top