StromTrooper banner

1 - 17 of 17 Posts

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,049 Posts
I have paid member status and run Adblock Plus so I don't really see ads. I've got to wonder if you guys have been infected with Adware on your devices.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,049 Posts
I'm not seeing anything like that.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #6
Yes, that's part of the problem greywolf, it's the ones within the threads themselves that are most annoying.
 

·
Administrator
Joined
·
1,128 Posts
Hello,

You shouldn't see ads in the middle of threads while you are logged in. which browser are you seeing them in and if possible, can you please take a screenshot of the ads while you are logged in?

Thank you!

~Kay
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,049 Posts
Yep. For sure now since the Administrator said Stromtrooper does not inject ads into threads, those seeing them have adware on their machines. Whenever I start seeing such intrusions, I restore Windows to the last restore point before they started. If you've been seeing such ads for a long time, use fatalerror's tools.
 

·
Registered
Joined
·
1,573 Posts
no sound over for me on this forum

no sound-over-adverts for me on this forum; using Wind 7 at work and Win 8 at home
 

·
Super Moderator
Joined
·
16,877 Posts
Like it has been said, sounds like some malware is on some of your systems.
 

·
Registered
Joined
·
15 Posts
I get them on chrome in both mac yosemite and windows 7
On other forums you can turn off sigs, I didnt see a way to do it here
Doubt "virous"
Clicking on one opened allstate sales page
Maybe paid members dont get them?
Saw something about differences between membership levels, not clear
 

·
Registered
Joined
·
255 Posts
1 - 17 of 17 Posts
Top