StromTrooper banner

1 - 18 of 18 Posts

·
Registered
Joined
·
256 Posts
Discussion Starter #1
I needed to request a new password. It seems that when I did that the viewing format changed for me. I see quite a bit more advertising and the site works much slower. It's a labor to navigate this site at this point. Not enjoyable at all! First of all I don't know why that happened. Secondly I thought that if I joined as a paying member my navigation would improve but I wanted that confirmed so I sent a PM to one of the moderators and I checked the box to send a copy of my sent PM to me. That did not happen.....0 sent messages and no response from the moderator. At that point I sent another PM to a different moderator. Same result.....nothing. What am I missing? And will joining with a premium membership help in making the site navigable as before? I sent PM's to Brockie and Big B.
 

·
Super Moderator
Joined
·
16,229 Posts
I needed to request a new password. It seems that when I did that the viewing format changed for me. I see quite a bit more advertising and the site works much slower. It's a labor to navigate this site at this point. Not enjoyable at all! First of all I don't know why that happened. Secondly I thought that if I joined as a paying member my navigation would improve but I wanted that confirmed so I sent a PM to one of the moderators and I checked the box to send a copy of my sent PM to me. That did not happen.....0 sent messages and no response from the moderator. At that point I sent another PM to a different moderator. Same result.....nothing. What am I missing? And will joining with a premium membership help in making the site navigable as before? I sent PM's to Brockie and Big B.
I never received a PM from you, but I obviously see your post here. Premium paying members see no ads, I'm not sure what's changed for you to be seeing ads now if you were not before? I'll look at your forum profile, will try to get you back to what you were before the password reset.
 

·
Administrator
Joined
·
1,128 Posts
Your "Save a copy of sent messages in my Sent Items folder by default" was set to no, so you wouldnt see a copy in your Sent. It is now on.

Guests/Not logged in members see more ads then logged in. Login to remove most of the ads. Premium members see even less.

Let us know if you continue to have an issue.

- jb
 

·
Super Moderator
Joined
·
4,497 Posts
I have just double checked and I received no PM either. I'd suggest that the reason for your issues is that you were not logged on. I will look as well.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #5
Thanks for the replies. Yes, this site's recent behavior on my end suggests that I have not logged on......but I have. The situation is the same.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #6
I've just sent Brockie a PM and this time it went through and I received a copy. That function works now but the site is still operating as if I am viewing as a guest.
 

·
Super Moderator
Joined
·
4,497 Posts
No Premium Membership

Dan,

I have just realised that you are not/no longer a Premium member. Has your Premium membership expired, or did changing your password affect your premium membership status?

That may be why you are finding the site slower and with more advertisements. Please advise, and yes, I received your PM of yesterday and replied to it.

Brockie
 

·
Registered
Joined
·
256 Posts
Discussion Starter #9
Thanks to all for your help and suggestions but I'm still viewing the site as if I am a guest/or not signed on (although I am signed on). Does anyone know why this is happening?
 

·
Registered
Joined
·
480 Posts
Have you tried clearing your browser cache?
-Philip
How does one do that?
In Chrome
On your computer, open Chrome.
At the top right, click More .
Click More tools Clear browsing data.
At the top, choose a time range. To delete everything, select All time.
Next to "Cookies and other site data" and "Cached images and files," check the boxes.
Click Clear data.

If you're not using Chrome do a search on the WWW to clear the Cache for the browser you are using.
 

·
Super Moderator
Joined
·
4,497 Posts
In Firefox go to Tools/Options/Privacy and Security/Cookies and Site Data and click "Clear Data".

In my PM to you I recommended purchasing a system cleaner which clears all of the junk out of your browser cache and much, much more. I have installed Wise Care 365. There is a free version and a Pro version for $30.

I run it at least twice a week and it deletes off all manner of temp and junk files. 100's of MB's of clutter, and internet installed trackers etc as well. My PC boots up in 20 seconds, and I have a lot of installed software.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #13
I don't have any problems with any of the other sites that I go to. My PC is operating well. Should I still clear my cache if this is the only place with a problem?
 

·
Registered
Joined
·
256 Posts
Discussion Starter #14
Some time ago I did pick up a nasty virus (or some other disabling thing on my PC). My son helped me to " go back in time" and have my PC operate at a specific time before said problem appeared. I obviously don't know jack shit about computers but I wonder if that would be the least disruptive thing to do. Deleting cookies, from my rudimentary understanding of things, will delete passwords and other stuff.
 

·
Super Moderator
Joined
·
4,497 Posts
Some time ago I did pick up a nasty virus (or some other disabling thing on my PC). My son helped me to " go back in time" and have my PC operate at a specific time before said problem appeared. I obviously don't know jack shit about computers but I wonder if that would be the least disruptive thing to do. Deleting cookies, from my rudimentary understanding of things, will delete passwords and other stuff.
Clearing your browser cache will NOT delete any passwords, or any other information.
To work, a computer constructs many working (temp) files to get things done but these files were only to get the job done and contain no information you need. Over time they accumulate and "clutter" the machines working space.

Clearing your browser cache will not affect anything that you can see. Restoring your system to an earlier date would most likely help as well - so long as you have not done any important work on your PC lately.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #17
My problem with navigating the site is solved. I did clear the cache and it did not change anything. I restored the system to an earlier date and the problem (very slow site navigation and tons of adverts) remained. I was ready to give up.....the painfully slow speed of site navigation was driving me away. By chance I scrolled down to the very bottom of the page (left side) and noticed that I was in the "full" site viewing mode. I have no idea how it got there but I changed it back to the "classic" viewing mode that I have been viewing the site in forever. No more ads all over the place and the site speed is restored to before this unexplained change to "full". I have given up on understanding things technical but I'm happy to have stumbled across the solution. Thanks to all for trying to help.
 
1 - 18 of 18 Posts
Top