StromTrooper banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,019 Posts
Discussion Starter #1
I'm having a screen image issue solely on my iPad, on this forum, and only when a specific member with a long signature posts on a thread, always. As pictured, half the screen is black with the remainder in small font. No blame to the posting member, and does not occur on our other OS or PC device.
My question is if there is an iPad or forum setting I'm missing, or is this a forum software issue affecting only iPad users. Thanks

 

·
Registered
Joined
·
2,019 Posts
Discussion Starter #3
Do you have any adblockers active on your system? I just tried on the office Ipad and can't get that behavior

Kyle
Thank you, no, at least none that I've added. It's odd that it only occurs when that particular member with the long signature posts. Otherwise all other threads are good.
 

·
Super Moderator
Joined
·
13,095 Posts
I noticed it on my iPads as well. (Stupid Apple!) (I also hate how, when d"enlarging" pictures the iPad doesn't display the thread properly after that.)

When I have seen stuff like that it was always something wide (like a wide picture but I never thought about his signature.

Perhaps we should ask him to fix his signature?

..Tom
 

·
Registered
Joined
·
569 Posts
No problems on my IPad with any of the posts including the above one. :grin2:
Using Chrome.
 

·
Administrator
Joined
·
1,131 Posts
I'm having a screen image issue solely on my iPad, on this forum, and only when a specific member with a long signature posts on a thread, always. As pictured, half the screen is black with the remainder in small font. No blame to the posting member, and does not occur on our other OS or PC device.
My question is if there is an iPad or forum setting I'm missing, or is this a forum software issue affecting only iPad users. Thanks

seems to be working fine for me as well. Which ipad are you using and what browsers?





Lee
 

·
Administrator
Joined
·
1,131 Posts
Hi,

I took a look at the permissions for the usergroup that cyclopathic is a part of and it seems like that group does not have permission to use BBCodes in their signatures. There are a few options that we can do, either turn off signatures for that usergroup completely, allow BBCodes for that group or request that cyclopathic change their signature to remove that code.

~Sheena
 

·
Registered
Joined
·
2,019 Posts
Discussion Starter #12
Hi,

I took a look at the permissions for the usergroup that cyclopathic is a part of and it seems like that group does not have permission to use BBCodes in their signatures. There are a few options that we can do, either turn off signatures for that usergroup completely, allow BBCodes for that group or request that cyclopathic change their signature to remove that code.

~Sheena
Hi Sheena,
Thank you for looking into this. Whatever you feel the appropriate action would be would be a great help, albeit for a for a small percentage of us.
Roger
 
1 - 12 of 12 Posts
Top