StromTrooper banner

1 - 7 of 7 Posts

·
Registered
Joined
·
394 Posts
Discussion Starter #1
Im going to be replacing my basically brand new tire because of a pin which decided to get stuck in it.

In the service manual it talks about removing the speed sensor, but before physically removing unplugging it. Is this absolutely necessary? Will it short or something?
 

·
Registered
Joined
·
1,163 Posts
Just have to unbolt it and let it hang out of the way, no need to disconnect anything electrical. Do this first, as there is very little clearance and you don't want to damage it.
 

·
Registered
Joined
·
394 Posts
Discussion Starter #3
Thanks
Any idea why the manual would have you unplug the sensor first?

Edit: Actually nevermind, im sure the manual only has that for full sensor removal. For the tire, it just has to be out of the way
 

·
Premium Member
Joined
·
2,603 Posts
Yeah, it's just a rear. I'd try a plug first. At worst there will be a slow leak. Most likely though the plugged tire will be good for the remainder of its life. I once ran a rear tire with three plugs in it for most of its life (about 2 years for me). They held fine.
 

·
Administrator
Joined
·
13,816 Posts
I've plugged about 15 tires and had one plugged on my Boxster with no issue. I use the String type of plugs.

I don't see any reason you wouldn't plug yours unless the sidewall had the hole.

..Tom
 

·
Premium Member
Joined
·
3,542 Posts
If you do pull the rear, make sure the caliper bracket, which has two slots on the swingarm side of it, engages the square 3/4 x 3/4 block sticking out on the swingarm. This is a common mistake where the calpier bracket is installed above and out of the slot where it can rotate when braking....not good and it can snap off the ABS sensor. The slot allows the caliper to move forward or back with the rear wheel adjustment....photo in this thread:
https://www.stromtrooper.com/dl650-...-brake-caliper-~-groove-alignment-*help*.html
 
1 - 7 of 7 Posts
Top