StromTrooper banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
725 Posts
Discussion Starter #1
A rider on Facebook V-Strom Owners of America, says he's tried to sign up, but is not getting any response. Any problems here or is it his computer?
 

·
Administrator
Joined
·
17,520 Posts
Should've gotten an email confirmation, perhaps it went to his SPAM folder?
 

·
Official Stromtrooper.com Sponsor
Joined
·
5,439 Posts
Is he trying to sign up for the first time? Or trying to sign in after not being here for a few months? There was/is a forced password change after the data breach, if you did not take care of that then you simply won't be able to sign in. You would probably have to get his information and send it to an Admin here to help?
 

·
Premium Member
Joined
·
725 Posts
Discussion Starter #4
Should've gotten an email confirmation, perhaps it went to his SPAM folder?
I'll pass this on to his Facebook page.

Is he trying to sign up for the first time? Or trying to sign in after not being here for a few months? There was/is a forced password change after the data breach, if you did not take care of that then you simply won't be able to sign in. You would probably have to get his information and send it to an Admin here to help?
It's a new member request.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
What is the user name?
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
That sounds like a real name rather than a user name. It isn't in the member list. It would be if it was used even if the email verification was not answered.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
That user name has never been registered. Neither has that email address been used. He'd best try again.
 

·
FORUM GODFATHER.....R.I.P. PAT
Joined
·
38,103 Posts
1 - 11 of 11 Posts
Top