StromTrooper banner

1 - 7 of 7 Posts

·
Registered
Joined
·
362 Posts
Discussion Starter #1
I've noticed an issue twice now with two different users in private messages. It doesn't happen every time. One private message i responded to a member, one i started myself. I will write the message and send it on its way. Should these be seen in the sent items folder? One time i thought they were. Another time i didnt see it so i sent another message and ended up sending two messages. Is there a delay?
 

·
Registered
Joined
·
562 Posts
Good question. I just received a private message last night, and have tried to reply to it, and the message doesn't show up in the sent folder. I can't tell if my reply was actually sent or not.
 

·
Super Moderator
Joined
·
4,528 Posts
Good question. I just received a private message last night, and have tried to reply to it, and the message doesn't show up in the sent folder. I can't tell if my reply was actually sent or not.
Hi Ryan,

For some reason the "save a copy of sent messages" is not turned on by default.
I have just turned it on for you. In future, after sending a PM click on "inbox" and select "sent messages" to see your outbox.
 

·
Super Moderator
Joined
·
4,528 Posts
I've noticed an issue twice now with two different users in private messages. It doesn't happen every time. One private message i responded to a member, one i started myself. I will write the message and send it on its way. Should these be seen in the sent items folder? One time i thought they were. Another time i didnt see it so i sent another message and ended up sending two messages. Is there a delay?
Eric,

I found your setup to be identical. I have turned on your "sent messages" box, and they should now be stored for you.
 

·
Registered
Joined
·
58 Posts
Hi Ryan,

For some reason the "save a copy of sent messages" is not turned on by default.
I have just turned it on for you. In future, after sending a PM click on "inbox" and select "sent messages" to see your outbox.
Hey Brockie - I'm having the same issue. I can't find where to 'turn on' the view-sent function. Can you do it please?

Thanks
 
1 - 7 of 7 Posts
Top