StromTrooper banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3,588 Posts
Discussion Starter #1
I know this has been talked about before but the pages in a thread aren't working right for me.

Several threads I can't get to the last page. I've set my user options to 40 posts per page, no difference. That used to work when this problem showed before but not now.

Win 10, MS Edge
 

·
Official Stromtrooper.com Sponsor
Joined
·
5,144 Posts
Getting the same thing on one of the threads.
 

·
Registered
Joined
·
14,132 Posts
Maybe other things are wonky too. I clicked on new likes and it goes to visitor messages. Quotes went to the right page.
 

·
Administrator
Joined
·
1,128 Posts
Hi folks. I'm sorry to hear that there are so many glitches going on at this time. There have been a lot of changes made on the site (migrating to Google Cloud, adding HTTPS, etc) which often can cause a few glitches in the process. So, both of these issues are known to our tech team, who is working out a fix. For the thread/number of posts issue, I would suggest clearing cache/cookies and trying again. I'll try running a thread rebuild as well to see if that helps. For the issue with New Likes, it redirects to the wrong page, however if you go to the right hand side of the page to where your Mini Statistics show, if you click on the number under where it says "Likes Received" it will take you to the correct page and your New Likes notifications will clear after that (once you refresh your page).

I know it's not ideal, but these are just a few workarounds that you can do in the meantime while our team works to get things fixed. Apologies for the inconvenience.

Cheers,

Erik
 
1 - 5 of 5 Posts
Top